1 Reply Latest reply on Jul 3, 2013 4:01 AM by bgupta16

    problems with a game

    tyroneh21

      the game says i need flash player v11.6 or higher.. i cant only get v10.3 and the game doesnt work with this version, what do i do?