2 Replies Latest reply on Oct 8, 2007 6:29 AM by SirajKhan

    Error -- 1037: Packages cannot be nested.

    SirajKhan
      Hi There,

      I am using Flash CS3 and ActionScript3.0 for development. I am trying to run some sample codes from Adobe site [and also from Flash Help, copied directly] but on compiling it throws "1037: Packages cannot be nested.". I m totally clueless... my only assumption is... this might be a Flash/Environment setting issue.

      Even if it is an Env issue... how to resolve it? Any help!!

      Thanks in Advance,
      Siraj Khan
      khan_siraj@yahoo.com

      // Code Attached