3 Replies Latest reply: Jul 5, 2013 4:00 PM by kglad RSS

    The installation doesn't proceed due to "administrator privileges". What is that?

    yankleber Community Member

      Hey all!

       

      I just got my membership so I tried to download my first application (Photoshop CC). When I clicked the 'Download' button it downloaded not the program I expected for but a small application called "CreativeCloudSet-Up" (seems to be some kind of proprietary download manager), am I right?.

       

      Anyway, when it finished I ran it so a progress bar started to fill in, so I supposed that it was downloading my application (PS CC). When the bar finished fill up, the following message appear:

       

      "The following problems were found: administrator privileges are required to proceed installation."*

       

      (*) The message show up in portuguese as I am in Brazil, so the wording may not be exactly like this.

       

      My initial joy on become an Adobe Creative Cloud member quickly turned into a enormous frustration...

       

      Anyway, I am the only user of the computer (a brand new laptop running OEM Windows 8), so I cannot see in what manner I don't have administrator rights.

       

      Any idea????

       

      Thanks!