1 Reply Latest reply on Jul 6, 2013 3:30 AM by sjpt

    ADE- DRM authorization denied, but Adobe says there is.

    Sage5300

      For a while now, I've been downloading books from my local library, but when I tried opening them on my Kobo Touch, the Kobo demonstrated a message saying that I have no authorization to view DRM protected e-books. So I downloaded the newer version of Digital Editions, and the same happened.

      I tried deleting the certain file everyone deleted to get it to work, but it didn't work for me.

      I checked authoriziation on my device's Settings, and it says it is authorized with my Adobe ID. ADE says that both the device and laptop are already authorized. I don't know what's wrong, please help me!

        • 1. Re: ADE- DRM authorization denied, but Adobe says there is.
          sjpt Level 4

          Sometimes ADE gets its registration/activation confused and in a semi-authorized state..

          Try completely removing any authorization fri=om ADE using ctrl-shift-D to ADE (cmd-shift-D if on Mac).

          Restart ADE, and then reauthorize with your Adobe ID.

           

          It is unlikely that the authorization has got wrong on your Nook, but if that still doesn't wor,

          deauthorise the Nook as well (ctrl-shift-E to ADE while Nook plugged in), restart ADE and reauthorize the Nook.

          1 person found this helpful