0 Replies Latest reply on Jul 6, 2013 3:18 PM by Tripgal

    Elements 11 finds photos but says it can not download them

    Tripgal Level 1

      Photoshop Elements 11 downloaded most of my photos, but there are 167 left that it has not.  It gave me a message that said it could not download them because either my battery was load or that the camera was not securely connected.  I tried changing the battery and check the connections, even used a different USB drive on my computer and still get the same message.  Now originally a program on my computer called Panasonic Fun Photo (or something like that) popped up when I started to download from the camera, and I tried to close it.  I had some message come up the second time I tried to download to Photoshop that there was a movie it was trying to download and got stuck at 4%.  There is no movie on the camera.  I went through all 406 pictures and can't figure out why this came up.  I uninstlled the Panasonic program because I thought it might be interfering, but still can not get the 167 pictures that Adobe Photoshop finds but says it can not download.  What do I do?