5 Replies Latest reply on Jul 7, 2013 6:53 PM by Chris Cox

    folders are locked

    beverlybeverly Level 1

      How can I unlock my folders so I can copy them and work on them in a separate file?

      I did "get info" and clicked on the lock on bottom right below sharing and permissions.

      Then I typed my password, but they revert to locked right away.

       

      How can i fix this?

      I have 100 images to retouch and don't want to retype my password for each one.

      This happened once before.

      I don't want it ever.

      My computer is not shared, so there's no need.

       

      Thanks.

        • 1. Re: folders are locked
          Level 7

          You're on MacOS, right?  The lock in the lower right is to give you permission to change the permissions on the folder.

          You didn't actually change the permissions on the folder (that would be done with the panel just above the lock icon, or the Locked checkbox near the top in the General section).

           

          You can change permisson on the folder, then use the menu under the gear icon to apply that permission change to all items inside the folder.

          • 2. Re: folders are locked
            beverlybeverly Level 1

            Thank you for responding on a Sunday.  Yes, I'm on a Mac & recently upgraded to Mountain Lion so I could use Lighroom 5.

            I didn't want Mtn. Lion but my LR was 2 (never used) so had to upgrade it to 5 (4 no longer available) and that requires Mountain Lion.

             

            In the genral panel there is no locked checkbox.  (it's on an external Seagate drive that I use for work images.)

             

            What would I do to the panel above the lock icon, the one that says

             

            You can read and write

            then inside the box it has Mr read & write

            Fetching Read & write

            everyone Read only.

             

            Thanks.

            • 3. Re: folders are locked
              Level 7

              That sounds like it might not be an HFS volume, and using FAT32 or similar format.

               

              If you get info on the volume, is there a checkbox at the bottom that says "ignore ownership and permisisons on this volume"?  Checking that would make it much easier to transport that drive between computers (otherwise each computer would need to have the same list of users and user IDs).

              • 4. Re: folders are locked
                beverlybeverly Level 1

                I rer-ead more carefully and saw under the gear icon.  At first I was afraid to use this (before you said to) because it says you can't undo.

                But just did it and all is well.  Files are copying.

                 

                Thank you very much!

                • 5. Re: folders are locked
                  Level 7

                  You're welcome.  If you are moving the drive between machines, I still suggest checking the "ignore ownership and permisions" checkbox for that drive (makes life MUCH simpler).