3 Replies Latest reply on Aug 18, 2013 11:59 PM by Hugh Todd

    Type size shortcut not working?

    Hugh Todd

      As far as I can tell, the keyboard shortcut to increase font sizes should still be (Mac) Command-Shift-. (or, as I usually think of it, Command-Shift->).

       

      And to decrease font sizes Command-Shift-, (a.k.a. Command-Shift-<).

       

      This still works in InDesign CS6 on my system, but not in InDesign CC.

       

      Is this a bug? Does anyone else have this problem?

       

      International English version.

        • 1. Re: Type size shortcut not working?
          Hugh Todd Level 1

          Taking my cue from  another thread to do with keyboard shortcuts (left aligning text, and a conflicting Service shortcut in the Mac's Keyboard preferences pane http://forums.adobe.com/message/5448967 ), I searched through other keyboard shortcuts in Services and found one for OmniOutliner: Add to clippings, using Cmd->. Turning this off restored text resizing in InDesign CC.

           

          Some observations:

           

          * The keyboard command in InDesign includes the Shift key, but is still tripped up by the OmniOutliner service. Only in InDesign CC. Not earlier versions.

           

          * All versions of InDesign, including CC, resize a text box with its text using the simple Cmd-> (a.k.a. "Cmd-.") — even though it is a more direct match with the OmniOutliner service shortcut.

           

          * Once the OmniOutliner service is turned off, and text has been resized in InDesign CC with keyboard commands, the OmniOutliner service can be turned back on again and InDesign CC stays responsive, even for new document. But only until InDesign is quit and relaunched.

           

          Pretty edge case, but may be useful if anyone is searching for keyboard command issues in this forum.

          • 2. Re: Type size shortcut not working?
            TsuNamiK70

            Weren't you able to turn off the frame scaleing when using key shortcuts for text scaling?

            I don't want the frame to scale when I resize type with the ctrl + alt < or > keys

            • 3. Re: Type size shortcut not working?
              Hugh Todd Level 1

              You get text + frame scaling with the simple Command + > or <. (Control + > or < on PC.)

               

              Adding the Shift key scales only the text.

               

              The alt (or option) key just changes the increments of scale, whether for text alone or text + frame.