2 Replies Latest reply on Oct 11, 2007 3:06 AM by fatfakir

    Glossary Wizard Hangs RoboHelp

    fatfakir
      Hello all, first time post so please be gentle.

      I've Googled for this one but it looks like it's only happening to me. On the other hand I haven't used RH for a while so may be it's a common issue and I'm just very dense.

      I added a couple of extra terms to my Glossary and tried to update the project using the Glossary Hotspot Wizard. Every time I run the Glossary Hotspot Wizard in RH 6, the program gets so far and then just hangs and becomes unresponsive. Looking at Task Manager just tells me the program is running and but it doesn't appear to be using any resources. If I close the program with Task Manager I get the message the program is waiting for a response from me.
      This obviously worked once as I've got some Glossary Hotspots in there already.
      I'm running it over a HTMLHelp project and on XP SP2, if that helps.

      Anybody got any ideas?

      Thanks in advance.
        • 1. Re: Glossary Wizard Hangs RoboHelp
          Catfish Tales Level 1
          Are you choosing all terms? If yes, you might try choosing just your new terms.

          Are you searching topics in all folders? If yes, you might try one folder at a time.

          • 2. Re: Glossary Wizard Hangs RoboHelp
            fatfakir Level 1
            It seems to make no difference whether I choose a new term or all, or whether I choose all folders or an individual one.

            Just looking at it again, the Glossary wizard appears to have done it's stuff, so I suspect there's some "comedy capers" going on with the Wizard not ending the process cleanly and leaving the dialog box open.

            If no one else is seeing this problem, that could mean there's something wrong with my install.... Fortunately I can live without updating the Glossary (again) for this particular project, so once it's finished I'll look at re-installing RH.

            Cheers.