3 Replies Latest reply on Jul 10, 2013 9:52 PM by pwillener

    Flash Player gone in IE after reboot / restart

    1Kitty!

      Hello,

       

      I'm nearly loosing my nerves - for 4 days I'm trying to fix it. First it affected Firefox, too, but http://forums.adobe.com/message/4323109#4323109 fixed the prob.

       

      Now, IE 10 still has the problem. I'm using Win7 Home Premium on 64 bit. Flash Player installed is 11.8.800.94, installing as admin. I also tried creating a new user, but it didn't fix the prob. Also checked SmartScreenFilter and ActiveX Filter - everything ok there. Checking Addons says Shockwave Flash object is active, but it appears in All objects and not in Loaded objects. Sorry if I don't explain it good or use the wrong words, but my system is in German. I think the names of the menu items etc. are not exactly the same...

       

      Hope someone can help me soon...?

       

      Thanks for your help and kind regards,

      Kitty

        • 1. Re: Flash Player gone in IE after reboot / restart
          pwillener Level 8

          What exactly means "gone"; from Control Panel, from the install folder C:\WINDOWS\system32\Macromed\Flash, from the IE add-ons?

          • 2. Re: Flash Player gone in IE after reboot / restart
            1Kitty! Level 1

            Hello,

             

            it has gone from IE. When I browse youtube or sth. like that, the page tells me to install the flash player. A look in the control panel > programms tells something different: here I can find the one for IE and the one for FF. The folder you mentioned seems to be ok - it is not empty (screenshot). WhatIsInC.JPG

             

            In IE under Add ons, there is Shockwave Flash Object active but only when I switch to all Add ons. In IE internet options the rendering is set to software instead of GPU.

             

            So why does Flash only work when it is installed, but after a reboot, youtube tells me to install flash?

            • 3. Re: Flash Player gone in IE after reboot / restart
              pwillener Level 8

              I found an old topic that describes the same symptoms as you see.  The resolution then was to check the Permissions for each file in the C:\Windows\System32\Macromed\Flash and C:\Windows\Syswow64\Macromed\Flash folders, and make sure that at least Read & Execute is allowed for every user.  (Right-click on each file, Properties, Security tab.)