3 Replies Latest reply on Nov 9, 2014 4:35 AM by Peter Villevoye

    Unsupported paths???

    Rgator

      When I try to have Edge Animate open an existing HTML webpage, it “sees” all of the images that are there but two. I am getting this error message: Unsupported path(s): /Volumes/Storage/Site FolderE/Resources/m5a.jpeg, /Volumes/Storage/Site FolderE/Resources/m16.gif

       

      All of the other images are located in the same folder and are showing up in Edge. My web editing program, Freeway Pro 6 has no problem in finding and showing these files. I can see them physically being there. I have tried and tried to somehow load these into the two places where Edge is showing them as missing files. Right beside the ? missing image is another image that is being found and shown correctly, so this is difficult for me to figure out.

       

      Can someone give any advice on this please?

       

      Thanks,

       

      Robert

        • 1. Re: Unsupported paths???
          weslangdon

          BUMP.

           

          Same issue, except mine is whenever I try to import a JPG (to use as the stage poster for positioning my elements). The Jpg is fine, opens in Muse like normal.

          • 2. Re: Unsupported paths???
            caslig Level 1

            4 things to try:

             

            - Update Edge Animate to latest version

            - Restart your computer and/or program or both

            - Make sure images are RGB and not CMYK

            - Get rid of any characters besides #'s and letters in the image title.. for example car_red-03.png becomes carred.png

             

            After I did these 4 things, it worked for me.. not sure which one fixed it. I'm thinking just restarting my computer did the trick.

             

            Hope this helps!

            1 person found this helpful
            • 3. Re: Unsupported paths???
              Peter Villevoye Adobe Community Professional

              Did these images eventually refuse to show up ?

              I had this error also a couple of times, but couldn't see what was missing in my animation. 

               

              Could it be the space that seems to be in your path name ? ("Site FolderE")

               

              Personally I think it should be handled or understood by EA to temporarily encode such characters in the path to preview your animation (if that;'s what bugging here). There are many folders in my volumes with names including a space (or worse...)