11 Replies Latest reply on Jul 23, 2013 11:21 AM by A.T. Romano

    "Instant movie" issue : "adobepremiere.exe - No Disk"

    Rémi11

      Hi everyone!

       

      I recently purchased PE11 with a new PC. The problem I would like to submit to your knowledge concerns the "instant movie" application.

       

      After having downloaded (took a long long time) all the add-on of the "instant movie", I have tried to apply the "road trip" scenary to a couple of rushes .mp4. 

      PE then analysed the rushes (about 42 and a duration of 40 minutes) but very soon and everytime a window opened up: Adobe Premiere.exe - No disk in the drive - Please insert a disk in the drive G:"

       

      1° I have submitted the case the Adobe support team and the reason I write you here today is because they have just told me that there was a bug but no solution for instance" Just like that!

       

      2° I am a french native so you may forgive me if I make some mistakes in english

       

      3° Now in details:

      - I tried positively to make a movie with those rushes so the problem shall not concern encoding. I can read thoses clips with wmp or QT as well.

      - the problem is really limited to my knowledge to the function "instant movie" and Adobe support seems to not have a clue about it

      - My PC is just new and protected against spyware, virus etc It all works perfectly since the purchase. Everything is up to date.

      - Here is my configuration:

       

      Système 

      FabricantASUSTeK COMPUTER INC.

      ModèleCM6870

      Quantité totale de mémoire systèmeMémoire vive 8,00 Go

      Type du systèmeSystème d’exploitation 64 bits

      Nombre de cœurs de processeur4
      Stockage 

      Taille totale des disques durs1877 Go

      Partition de disque (C:)76 Go libre (150 Go au total)

      Partition de disque (D:)1636 Go libre (1697 Go au total)

      Partition de disque (E:)30 Go libre (30 Go au total)

      Lecteur multimédia (F:)CD/DVD
      Carte graphique 

      Afficher le type de carteNVIDIA GeForce GT 630

      Mémoire graphique totale disponible4095 Mo

            Mémoire graphique dédiée2048 Mo

            Mémoire système dédiée0 Mo

            Mémoire système partagée2047 Mo

      Afficher la version du pilote de la carte9.18.13.614

      Résolution du moniteur principal1920x1080

      Version DirectXDirectX 11 ou version supérieure
      Réseau 

      Carte réseauRealtek PCIe GBE Family Controller

      Carte réseauCarte virtuelle directe Wi-Fi Microsoft

       

      - This is the windows that pops up everytime I press the "apply" button to the Instant movie ("road trip" in this case) scenery.

      adobe premiere no disk (405x144).jpg

       

      - I have uninstalled PE11, used adobe cleaner tool and installed again directly from Adobe website this time, activated and downloaded the sceneries of the "instant movie" menu.

       

      - I checked that everything was installed and uploaed in the same drive (pe11, folders, projects, etc.)

       

       

      I can hardly believe that no one with the same configuration has the same problem. If by any chance, as the french Adobe support is just no able to have a solution, one of you have heard about that problem, please be my guest!

       

      Thanks you all

      Rémi

       

      PS I will keep for myself bad comments but you can imagine that I am quite disapointed that this package PP+PE11 bought for 120€ does not work properly on a recent win8 X64 standard PC...

        • 1. Re: "Instant movie" issue : "adobepremiere.exe - No Disk"
          A.T. Romano Level 7

          Remi11

           

          Typically I write that problems with the same symptoms can (often do) have different causes.

           

          In view of the circumstances, I am putting aside this thought and asking you to look at the following thread and consider doing the SmartSound install on your brand new computer via

          http://helpx.adobe.com/premiere-elements/kb/installing-smartsound.html

           

          The history on all that came from a thread here

          http://forums.adobe.com/message/4965771

           

          If it works for you great. If not, I will fall back on my "problems with the same symptoms can (often do) have different causes."

           

          We will be watching for your results.

           

          Thanks.

           

          ATR

          • 2. Re: "Instant movie" issue : "adobepremiere.exe - No Disk"
            the_wine_snob Level 9

            ATR,

             

            Quick question, regarding Movie Themes/Instant Movies. Does PrE rely on the SmartSound Sonicfire Pro Express Tracks, to create the music for Themes, etc.?

             

            Since I have not used, nor fully explored Themes/Instant Movies, I have never considered that possibility.

             

            Just curious, and think that you will likely know.

             

            Thanks,

             

            Hunt

            • 3. Re: "Instant movie" issue : "adobepremiere.exe - No Disk"
              Rémi11 Level 1

              A.T. Romano,

               

              Thank you for you reply.

               

              I have installed SmartSound.

               

              This time when I tried (after rebooting) to apply the "instant movie" default parameters ("road trip" scenery) on the rushes, a new bug came!

              adobe qt32 Server.exe no disk (350x122).jpg

               

              I must rewrite that I have already made before a movie with those rushes, even adding personnal music, and it worked perfectly. What causes me some trouble is limited to "instant movie" function which does not want to work properly...

               

              Let's go on searching some solution if you are ok

              • 4. Re: "Instant movie" issue : "adobepremiere.exe - No Disk"
                A.T. Romano Level 7

                Remi11

                 

                Thank you for the update. It would appear that we moved from Adobe Premiere Elements.exe (that is the file that opens the program bypassing the Welcome Screen) to the Adobe QT132Server.exe. The way the program is set up, the desktop icon opens the program by way of Adobe Premiere Elements 11.exe taking you to the Welcome Screen first. You can change that by creating an Adobe Premiere Elements.exe desktop shortcut. But enough of that.

                 

                When you received either of these messages, what happened when you clicked on Continue? Are you allowed to continue to any degree?

                 

                I do not know if I hold too much hope for the following but they should be ruled in or out

                a. Do you have the Avid Codecs LE2.3.4 installed?

                b. Is your anti-virus software Norton?

                c. Have you tried flushing the preferences? It does not seem so related but recently I had a strange happening only in Movie Menus where I could not get the menu replacement picture to insert. I gave this a try, and after that no problems with that menu.

                Local Disc C

                Users

                Owner

                AppData

                Roaming

                Adobe

                Premiere Elements

                11.0

                in the 11.0 Folder is the Adobe Premiere Elements Prefs file that you delete. If deletion of just the Adobe Premiere Elements Prefs file does not do the job, then delete the whole 11.0 Folder in which it exists.

                Make sure that you have Folder Options Show Hidden Files, Folders, and Drives on so that you can see the complete path.

                d. If that does not work, I would try for the deactivate (Help Menu/Deactivate) in the program and then the uninstall via control panel, followed by the reinstall. When you do the reinstall, please make sure that you have anti-virus and firewalls on.

                 

                The messages seem to want to call your attention to the G drive. What is on the G drive? I do not see that listed in your screenshot along with C, D, E, and F. Is G a removable drive? If so, when was it used last and for what?

                 

                Thanks for the updates. We will keep searching.

                 

                ATR

                • 5. Re: "Instant movie" issue : "adobepremiere.exe - No Disk"
                  Rémi11 Level 1

                  EDIT 15/07/2013 11:41PM =>We are close to a solution... SEE AT THE BOTTOM OF MY POST

                   

                  Dear AT Romano

                   

                  Very sorry for my late reply, I was a couple of days off and I was not able to answer you...

                   

                  So...

                  a. Do you have the Avid Codecs LE2.3.4 installed?

                  - No. I installed those (unknow to me) codecs. Tried again but same problme with the window "Adobe QT32.exe..." oping up and crashing PE11.

                  Windows media player and last version of Quick Time (free one) were already installed.

                   

                  b. Is your anti-virus software Norton?

                  - Yes, NIS2013

                   

                  c. Have you tried flushing the preferences? It does not seem so related but recently I had a strange happening only in Movie Menus where I could not get the menu replacement picture to insert. I gave this a try, and after that no problems with that menu.

                  - not until tonight. Did that but unfortunatly did not fix the problem...

                   

                  d. G: has no drive correspondance. That is what I do not understand. Maybe it was a removable drive I used to a USB plug,  I can not remember. But the thing is that I have tried to install PE11 either with the online setup and with my DVD (drive on F). I will try to unistall again and let the anti-virus "on" (I remember to have cut it off before installing PE11, because the screen set up of Adobe asked me to...). If I don't update this post, means it does'nt work either..

                   

                  Thanks again for your help

                   

                  ________________

                   

                  UPDATE: I have some news, I think I have made some progress. Solution should be close to us from now on...

                   

                  I have all uninstalled, everything I found. I have all reinstalled.

                   

                  Then I have tried the 1st "instant movie" theme which is on original DVD: "pan and zoom". And?... IT WORKS!

                   

                  BUT, then when I wanted to use another theme like "Road trip", I had to download for ages the theme (online from Adobe). It took aroud 20 minutes just for this theme...

                   

                  When this window...Capture (350x175).jpg

                   

                  ...finally popped out, then I went further to apply this instant (dowloaded) instant movie. And?...

                   

                  ... Capture.PNG IT CRASHED AGAIN!

                   

                  But I think we should find the problem now...

                   

                  My FIRST conclusion is that : it is NOT a problem of software here but a problem in uploading... I don't know where the folders are but for sure it must be that way.

                   

                  What do you think?...

                   

                  Many many thanks again for your time.

                   

                  Message was edited by: Rémi11

                  • 6. Re: "Instant movie" issue : "adobepremiere.exe - No Disk"
                    Rémi11 Level 1

                    I have found the solution, thanks to myself... After having tried many solutions, I decided to take rocket solutions...

                     

                    PE11 was searching for disk G/ content without any good reason. So? Well I used the computer tools to desactivate (temporarily) the disk G/

                     

                    After that I tried again to use instant movie with an uploaded theme (like "road trip") and IT WORKS now!

                    Yeah, you may think: "that simple?" And you are right but I was wainting for that simple advice from the professionnal team of Adobe ...

                     

                    Why Adobe PE11 did search for a disk G that I probably have never used, I cannot explain, but how to solve that issue I can answer it now.

                     

                    My deepest regret for the Adobe team that did NOT wish to spend more than 3 e-mails to help me. I will remember that for the next soft I will buy, believe me!

                     

                    I hope I will be able to enjoy PE11 a bit more until that moment anyway

                    • 7. Re: "Instant movie" issue : "adobepremiere.exe - No Disk"
                      A.T. Romano Level 7

                      Remi11

                       

                      So very pleased with your success.

                       

                      Please excuse the lapse in our communications. I had lost track of your thread after I posted on the 10th and you did not have time to respond until the 15th. Apologizes for missing your post of the 15th. It had some very promising things happening in it.

                       

                      You are to be congratulated on your success and stick-to-it-tiveness.

                       

                      Curiosity always gets the best of me so I will ask "How did you

                      Well I used the computer tools to desactivate (temporarily) the disk G/

                      ifyou did not know what is was and where to find it?

                       

                      I am a fan of the Content installation from disc. For that reason, I have always purchase Elements in the boxed format. That new Premiere Elements 11 feature of Content from online download only for all was an unpleasant surprise. I wrote about this Content matter in a blog post which can be found

                      http://www.atr935.blogspot.com/2013/05/pe11-no-content-disc-content-downloads.html

                       

                      My wish list includes Adobe going back to the option of Content from installation disc for next time around.

                       

                      Continued success. And thanks for letting us know what worked for you.

                       

                      ATR

                      • 8. Re: "Instant movie" issue : "adobepremiere.exe - No Disk"
                        SonOfLiberty21

                        Hi,

                         

                        I too was having this issue but it occured immediately upon running the software.  My error message was referencing drive E:.  I opened Disk Management and changed the drive path to drive Z:.  Upon reopening the program I did not receive the error again.  If anyone else is still having this issue please give it a try and let the forum know.  Please note, my drive E: was an SD card reader that didn't have a card in it.

                        • 9. Re: "Instant movie" issue : "adobepremiere.exe - No Disk"
                          A.T. Romano Level 7

                          SonOfLiberty21

                           

                          Thanks for the report on what worked for you.

                           

                          Curious...did you use the SD card reader after you

                          I opened Disk Management and changed the drive path to drive Z

                           

                          If you did, what drive letter did the SD card reader take? And, after that did the error appear, but this time pointing to Z instead of E?

                           

                          ATR

                          • 10. Re: "Instant movie" issue : "adobepremiere.exe - No Disk"
                            SonOfLiberty21 Level 1

                            Hi ATR,

                             

                            I did not attempt to use the reader after I made the change.  As for the error, I'm not really sure why PE was picking E: but I figured it was worth a shot changing the drive letter to Z: permanently.  I did change it back to E: just to see if the error would reappear and it did.  I changed it back to Z: and no more error.  Even after rebooting and opening the program the error hasn't occurred again.  It is my hope it stays that way!    Thanks.

                            • 11. Re: "Instant movie" issue : "adobepremiere.exe - No Disk"
                              A.T. Romano Level 7

                              SonOfLiberty21

                               

                              Thanks for the additional information. Very interesting and helpful.

                               

                              ATR