2 Replies Latest reply: Jul 10, 2013 8:06 PM by pwillener RSS

    Removal of flashplayer.xpt and plugin.vch files in C:\Windows\SysWOW64\Macromed\

    taktech

      A client has an HP Folio 13-1029 with Windows 7 x64 using FireFox v22.  Trying to update to current version of Flash Player.  After download and in the installation process failed due to a permissions error.  Ran the Adobe uninstaller program to remove the current Flash Player and then tried the installation again.  It also failed with the same reason.  Tried the Flash 11 plugin for non-activeX and it failed saying there was a permissions problem with flashplayer.xpt in C:\Windows\SysWOW64\Macromed\.  Ran the uninstaller again and then in explorer I went to the folder location and still found 4 files in the folder.  In examining the properties of these files I found that flashplayer.xpt and plugin.vch files had unknown owners and I could not change either files ownership.  Then I tried to manually delete these two files and persmissions prevented that.  Tried to rename these files with the same results.  Need a resolution to this problem to be able to re-install Flash Player.

       

      Note: In may research I found a thread, don't remember where, with a solutions that sounded like it was by a tech which recommended downloading and installing a product called unlocker which is freeware.  This installed Delta Search, a search engine with poor ratings and considered a PUP, which takes over web searchs.  Assume the link in the solution points to a bad location and do your own independent search for the tool from a reputable source.  To remove Delta Search, it acts like a virus or trogan and is very difficult to remove.  Software on this computer tried to stop installation and failed.