2 Replies Latest reply: Jul 10, 2013 4:23 PM by kfeuerherm RSS

    FM 8p273 control commands stop working

    kfeuerherm Community Member

      Hello,

       

      Recently upgraded to 8p273 due to known bug with indexing; this solved that problem.

       

      However--I find that from time to time (increasingly frequently, it seems) control commands (cntl-c, cntl-v, cntl-m, etc.) stop working, in an erratic fashion. I.e. one will stop working properly (seemingly cntl-c to copy things), but cntl-v still works, then after a while cntl-v will paste, but in the main frame not in the marker dialogue box, etc. (difficult to describe all this accurately).

       

      Eventually, I close FM and restart it, and I'm good for a few minutes.

       

      I've tried downloading p277 (in case it fixes this) but only 7Mb of 32 download, and when I try to run it, as far as I can see, nothing happens. So not getting anywhere there.

       

      I'm running this on Win XP SP3 under Parallels 8.0.18494, but I don't know that that's the problem; cntl-c and cntl-v still work in other applications.

       

      Any ideas?

       

      I'm near the end of a project (well, if I can get the work done!) so it doesn't make sense to upgrade to a new version just now....

       

      Thanks for any help!

       

      K

        • 1. Re: FM 8p273 control commands stop working
          Bob Niland (Error 7103) Community Member

          Even on a real PC, any number of things can cause keycodes to get eaten. Skype, for example often gets blamed for this. But if I saw this behavior, the very first thing I'd check for is keylogging malware. Yes, I know, Macs aren't often infected, but I'll bet their hosted Windows is.

           

          You have the further complication of running Windows itself as an emulation. Does Parallels provide keyboard shortcuts for switching/managing environments? If so, gobbled keycode opportunitues right there.

          • 2. Re: FM 8p273 control commands stop working
            kfeuerherm Community Member

            Thanks very much for these suggestions. I doubt either malware or Parallels are to blame, though, because....

             

            a. It's an institutional computer, with daily updated virus files, and I don't download anything EVER through Windows (except software updates). No guarantee, of course, but I doubt that this would be the cause.

             

            b. When the problem surfaces (which is some time after entering FM), it is *local* to FM. I've never had the problem in MS Access, the only other product I use frequently on Windows, and when it happens, I've loaded Word and other things, and the problem is not duplicated there.

             

            c. The problem is discussed on Parallels forums (for an older version, however), but in those cases, it is global to all apps....

             

            KF