4 Replies Latest reply on Jul 11, 2013 4:11 PM by *flur*

    E_LIC_LICENSE_SIGN_ERROR?

    sixisashwood

      After downloading when I try to open in Adobe Digital Editions i Get error E_LIC_LICENSE_SIGN_ERROR?

        • 1. Re: E_LIC_LICENSE_SIGN_ERROR?
          *flur*

          I'm having this issue also, last night and this morning.  Book purchased from Google.  Tried uninstalling and reinstalling ADE, cleared the registry, cleared the task folder, log, manifest, deleted the entire restore folder, etc.  In short I've tried everything on the internet to fix this problem.

           

          Is there an issue on Adobe's side?

          • 2. Re: E_LIC_LICENSE_SIGN_ERROR?
            sixisashwood Level 1

            They say its not their issue..??? I did as you and still nothing...?

            • 3. Re: E_LIC_LICENSE_SIGN_ERROR?
              sixisashwood Level 1

              OK had some joy.. may help you.... in other forums they say Version 2.0 has hesps of bugs... so I removed it and installed version 1.7.2 on Adobe site do a search... hope this helps you..... cheers

              • 4. Re: E_LIC_LICENSE_SIGN_ERROR?
                *flur* Level 1

                The issue was on Google's end - I called them earlier this afternoon and they told me that they'd had other calls about it also, and would notify me when it was fixed.  They haven't sent me anything, but since you were able to download I gave it a try and success!

                 

                Thanks for the tip about 2.0 - I won't upgrade to it.  I'm currently on 1.7.2 - last night I tried upgrading to 2.0 and got a different error than this one, but I did a system restore back to what my config was before I started messing with stuff, and that put me back at 1.7.2.

                 

                Glad this is worked out, it sure was annoying.