0 Replies Latest reply on Jul 11, 2013 9:42 AM by ivet1000

    Mac 10.5.8-Flash Player 10.3.183.90-Firefox 3.6.22-can not see properly some websites, videos or TV

    ivet1000

      Mac osx 10.5.8 - Flash Player 10.3.183.90 - Firefox 3.6.22 - can not see properly some websites, videos or live TV-


      I get a message that says do you want to install Flash Player 11.8? I click "yes" and not installed, I think it's because that version is not compatible with my operating system Mac OSX 10.5.8.

       

      I'm going to flash website and only let me unburden the version that I have Flash Player 10.3.183.90, downloaded previous versions of flash but not running on my computer.


      Can you help me please, what I can do? greetings and thanks!

       

       

      En Español:

       

      Mac osx 10.5.8 - Flash Player 10.3.183.90 - Firefox 3.6.22 – no se pueden ver correctamente algunas webs, vídeos o televisión en directo-

       

      Me aparece un mensaje que dice ¿desea instalar Flash Player 11.8? hago clic en “si” y no se instala, creo que es por que esa versión no es compatible con mi sistema operativo Mac osx 10.5.8.

       

      Me voy a la web de flash y sólo me deja descargarme la versión que tengo Flash Player 10.3.183.90, descargo versiones anteriores de flash pero no se ejecutan en mi equipo.

       

      Me podrían ayudar por favor, ¿qué puedo hacer? un saludo y gracias!