1 Reply Latest reply on Jul 11, 2013 8:29 PM by pwillener

    FP 11.8.800.94 will not install

    EUA II guru

      I was installing FP 11.7.700.224 all last week w/o any issues. Adobe changed their version level to 11.8.800.94 now I have 500+ end users unable to get to payroll becasue it won't install? It get's to %7 and hangs then bombs out at %47 with this message "Cannot Contact Reliable Source"?