13 Replies Latest reply on Feb 11, 2014 8:57 AM by danasmith

    RoboHelp 10 Layout Properties does not display, cannot Generate

    CFretty

      Hello, I recently upgraded to TCS 4 from TCS 3. In one of my projects, I am unable to Generate output. In the SSL menu, I double click any of the layout options (I'm primarily interested WebHelp and Printed Documentation). The Properties window never displays and the output is not generated. I tried this several times right-click the layout and click Generate... and also right-click Properties. The properties window simply never displays. Nothing happens. I should note that the application does not lock up, the window simply never dispalys. Generate Layout and right-click Properties seems to work fine with another project.

       

      I tried doing a Batch generate, and selected WebHelp (my primary layout) and Printed Documentation, and the generation did work. However, I need the Properties windows to set or adjust settings.

       

      Creating a new Layout has the same issue -- the Properties windows never displays, so I cannot configure the Layout.

       

      Any suggestions for how I can repair my Layouts Properties so I am able to configure and Generate again?