1 Reply Latest reply on Aug 5, 2016 6:11 AM by mat1492

    Coldfusion 10 Updater not working

    mat1492 Level 1

      So we installed CF 10 and things were going along fine, for awhile. The update component was working well until one day it did not work. When we log in we get the following message:

       

      "Error invoking CFC /ColdFusion10/cfusion/wwwroot/CFIDE/administrator/updates/download.cf c : Not Found [Enable debugging by adding 'cfdebug' to your URL parameters to see more information]"

       

      You can say OK but the updater will not work now. When you go to download and install the update the popup box warning you that the service will be started comes up but when you click on continue nothing happens!

       

      We tried to do a manual update of the update but that hosed the machine and we had to do a role back of the update. I spent a very hairy afternoon getting this back up and running!

       

      So the file, download.cfc, is there! I confirmed it and it appears to be ok. I even copied over the file from the test server, this is our production server, and it still did not see the file. 


      So the question is has anyone else seen this happen, and can I do a reinstall of the server software without losing all my settings and the like! Thanks for any help.

        • 1. Re: Coldfusion 10 Updater not working
          mat1492 Level 1

          So just an FYI! The only way we were able to resolve this issue is by upgrading to 11! Of course the same exact thing happened on 11 on one of our servers! BTW This is a new server new, operating system and a clean install of 11! Very frustrating. I realize no one ever will read this but we are very frustrated with ColdFusion in this respect!

           

          And to make matters worse the support for ColdFusion really stinks! I cannot find the update 9 to download it manually or even the instructions to install it manually! If you do not want to support the product then tell us so! Don't do it this way!