0 Replies Latest reply on Jul 12, 2013 12:47 PM by LG244

    11.2.202.297 under linux does not work when installed

    LG244

      I am running Linux under Mandriva 2011, 64 bit and was using Firefox (FF) 15 that comes with it. All previous upgrades of flash-plugin worked when installed. When I installed the latest upgrade and went to test it, I am told I need to upgrade flash plugin and it does not work. I reverted back to an old flash-plugin (291) and it works!

       

      I then downloaded Firefox 22 (which is a 32 bit) and installed the latest plugin into /usr/lib/mozilla/plugins and it does not work. When I check my plugins, it is listed in the plugins, but when I test it I get a message that I need to install the plugin.

       

      This seems to be a flash plugin problem, and while I know that Adobe will only be putting out security patches for Linux, it would be useful if they worked.

      Thank you.