17 Replies Latest reply on Aug 7, 2017 3:09 PM by jralphdavis

    Hear my voice through headphones well recording narration.

    SquallyPillow

      When I record a narration using Elements 11 I can hear my voice, delayed by a second or two, through the headphones.  I have tried muting the audio have checked all of the levels and setting both in elements and my sound card and this still happens.  If I try recording with anything else, such as windows sound recorder, this does not happen.

       

      Is there a setting I am missing somewhere as it is very distracting to hear yourself on a delay and makes the narration feature unusable.

        • 1. Re: Hear my voice through headphones well recording narration.
          A.T. Romano Level 7

          Squally Pillow

           

          I have no experience with a headphone and Premiere Elements narration. I have only been successful with the desktop microphone type that plugs into the computer jack. How does the headphone connect to the computer?

           

          If you have not already, check out what is going on at Premiere Elements 11, Edit Menu/Preferences/Audio Hardware and the settings under ASIO?

           

          Let us know your progress.

           

          Thanks.

           

          ATR

          • 2. Re: Hear my voice through headphones well recording narration.
            SquallyPillow Level 1

            I have tried two headsets, one usb and one 3.5mm... both have the same issue.  I have also tried seperate headphones with a USB mic and it has the same issue as well.

             

            As for the ASIO settings I have looked in there and have only the one microphone selected and the speakers, I do not see any other options.

            • 3. Re: Hear my voice through headphones well recording narration.
              A.T. Romano Level 7

              SquallyPillow

               

              Thanks for the follow up.

               

              I got the following idea from a thread that I found. If this works then I will cite the source.

               

              This is only for when you are creating your narations with that headphone. Go back to default if it does not work.

               

              Go back to Premiere Elements 11

              Edit Menu/Preferences/Audio Hardware and its ASIO settings.

              At the bottom of that ASIO page should be a setting for Buffer Size. The default is 2048 Samples. Set it all the way to the left, down to 256 samples. Does that impact the issue?

               

              Looking forward to your results.

               

              Thanks.

               

              ATR

              • 4. Re: Hear my voice through headphones well recording narration.
                SquallyPillow Level 1

                Hi ATR, tried changing the bugger size, moved it all the way down to 256 and moved it up into the 3000's and no change... still have the same issue.

                 

                I also tried changing the output to the headset and that did not solve the problem either.

                 

                Thanks for the quick replies and suggestions.

                • 5. Re: Hear my voice through headphones well recording narration.
                  A.T. Romano Level 7

                  SquallyPillow

                   

                  Have you been into Control Panel/Hardware and Sound and Microphone Properies/Listen Tab?

                   

                  ATR

                  • 6. Re: Hear my voice through headphones well recording narration.
                    SquallyPillow Level 1

                    I have been through the control panel and muted the microphone.  Before that it was happening in all software but after I adjusted the settings it is only happening in Premiere.

                     

                    I have tried several other recording devices and it only happens in Premiere so I'm thinking it is a software issue.

                    • 7. Re: Hear my voice through headphones well recording narration.
                      A.T. Romano Level 7

                      SquallyPillow

                       

                      Thanks for the update.

                       

                      You probably have, but I will ask anyway just in case.

                       

                      After you went through the Control Panel and made your adjustments there as per

                      Before that it was happening in all software but after I adjusted the settings it is only happening in Premiere.

                      did you then go back and re-explore Edit Menu/Preferences/Audio Hardware/ASIO and that Buffer Size/Samples (256 - 8192, with default of 2048)?

                       

                      ATR

                      • 8. Re: Hear my voice through headphones well recording narration.
                        moishe64 Level 1

                        Wow... I hate seeing "unanswered" forums for such easy answers.  I had the same problem.  It's an easy fix but it took me a few minutes to find.

                         

                        Go to the Preferences and choose Audio (not Audio Hardware).  There is a check box for "Mute input during timeline recording.  Make sure that is checked.

                         

                        This really depends on how you monitor your audio.  If you are directly monitoring your input, then you'll hear an echo.  If you are not directly monitoring your input, you wouldn't.  The echo isn't being recorded, it is just in how the audio is being monitored. 

                         

                        Now, even though this was an old post, at least there is an answer indicated.

                         

                        Mark

                        5 people found this helpful
                        • 9. Re: Hear my voice through headphones well recording narration.
                          A.T. Romano Level 7

                          Mark

                           

                          Just what version of Premiere Elements are you working with and on what computer operating system is it running?

                           

                          I have concerns that you are not giving a valid Premiere Elements answer to a Premiere Elements 11 question?

                           

                          Where in Premiere Elements 11 workspace Edit Menu/Preferences/Audio do you find an option for "Mute input during timeline recording"?

                           

                          PreferencesAudio.JPG

                           

                          Consequently, I do not see any viable contribution here from you as described.

                           

                          Further searching has indicated you are coming from some version of Premiere Pro that does offer that option that worked for you presumably

                          in your Premiere Pro audio issue, but is not available in Premiere Elements 11.

                           

                          From Premiere Pro CS2 Preferences/Audo

                           

                          PCS2.JPG

                           

                          As for your conclusion

                          Now, even though this was an old post, at least there is an answer indicated.

                          Please rethink that conclusion.

                           

                          ATR

                          • 10. Re: Hear my voice through headphones well recording narration.
                            DiamondBackMatt

                            I have been putting up with this annoyance for the longest time myself with PE 10.

                            I just figured it out. I have a Corsair headphone mic set and on the cord I have a switch to turn the mic on and off and a volume wheel as well. I just tested it by turning the volume wheel down completely and recording a narration successfully in PE.

                            I assumed the volume wheel affected the mic input but it doesn't. So try to find where your controls are and turn the volume down on your headphones then test the mic input.

                            Hope this helps!

                            • 11. Re: Hear my voice through headphones well recording narration.
                              A.T. Romano Level 7

                              DiamondBackMatt

                               

                              See Timeline Audio Tools/Add Narration...

                               

                              What happens to your issue if you just took the Narration Dialog's volume slider all the way to the bottom level?

                              MicrophoneGain.JPG

                               

                              ATR

                              • 12. Re: Hear my voice through headphones well recording narration.
                                NatalieJackman

                                I'm having the same issue.

                                 

                                I'm running Windows 8.1 Pro with all of the updates. I'm using a Razer Kraken 7.1 Chroma USB headphone/microphone. I do not have listen checked in the microphone settings in the control panel.

                                 

                                If I adjust the buffer too far to the left I do not have any audio recording. It just doesn't work at all. The further to the right I go the longer the delay of hearing myself. However I have no way to not hear myself through the headphones at all while I am recording a narration. So much so that the only work around I have found is to use sound recorder in windows and make a recording and then import it into Premiere Elements.

                                • 13. Re: Hear my voice through headphones well recording narration.
                                  fig theory

                                  Thank you soooo much. I have been trying to figure this out for a while

                                  • 14. Re: Hear my voice through headphones well recording narration.
                                    A.T. Romano Level 7

                                    fig theory

                                     

                                    moshe64 answered a Premiere Elements question with Premiere Pro answer in the Adobe Premiere Elements Forum with the assumption that both shared a particular option that was pointed to. They do not share the option pointed to.

                                     

                                    Can I assume by your thank you to moshe64 that you are also a Premiere Pro use who happened to find this Premiere Elements thread here in the Adobe Premiere Elements Forum?

                                     

                                    If not, what version of Premiere Elements and on what computer operating system is it running? And, how did moshe64 suggestion work for you in the absence of an option which Premiere Elements does not have.

                                     

                                    Thanks. Your follow up will help others looking for answers that are valid for a particular program and feature.

                                     

                                    ATR

                                    • 15. Re: Hear my voice through headphones well recording narration.
                                      fig theory Level 1

                                      I use pro, just happened to get here from a Google search.

                                      • 16. Re: Hear my voice through headphones well recording narration.
                                        A.T. Romano Level 7

                                        Mike Bethany

                                         

                                        You have posted in an Adobe Premiere Elements Forum thread......

                                         

                                        What version of Premiere Elements are you using and what computer operating system?

                                         

                                        From your posted suggestion, the odds are that you are a Premiere Pro user, especially when you write

                                        The way to fix it is to go to Edit : Preferences : Audio and make sure "Mute input during timeline recording" is checked.

                                        There is not and never was such a preference in Premiere Elements.

                                         

                                        All suggestions made for Premiere Elements questions in the Premiere Elements Forum are those that have been reported in threads to have worked for others and/or are based on my first hand experience with Premiere Elements versions 2 to 14.

                                         

                                        Please check your details before posting with inappropriate quotes as well as citing features that Premiere Elements does not have. Are you "moshe64" from post 6 of this thread who took the same inappropriate stance that you have taken? Please see my response to "moshe64" post 7. I suspect that you did not read the whole thread otherwise you would not be posting the following for Premiere Elements....

                                        The way to fix it is to go to Edit : Preferences : Audio and make sure "Mute input during timeline recording" is checked.

                                        You waste the time of the Premiere Elements users by sending them on a search for something that does not exist.

                                         

                                        ATR

                                        • 17. Re: Hear my voice through headphones well recording narration.
                                          jralphdavis

                                          I'm using Adobe Premiere Elements 15, but I was having the same problem and found a workaround solution that (I hope) will also work for Premiere Elements 11 (and all the Elements in-between).

                                           

                                          Go to Edit > Preferences > Audio Hardware

                                          In the Default Output dropdown, chances are, it's set to your headphones. Change it to something else (in my case, I changed it to the laptop speakers).

                                          Mute the volume on the device you're now using for output.

                                          Click OK and then go ahead and record your narration. You should be able to do so without hearing yourself now.

                                          When you want to review the recording, simply go back into Audio Hardware and change the Default Output back to your headphones.

                                           

                                          It's a bit of an "around the barn" solution, but it worked for me. Hope it helps others.