2 Replies Latest reply on Jul 16, 2013 9:50 AM by R-Cole

    Sudden MTS File Issues

    R-Cole Level 1

      I have been editing MTS files (AVCHD) from a Panasonic GH2 (Some hacked some stock firmware) for over 2 years with little to no issues. I am using the CS5.5 Master Collection, Premiere Pro in this case, on a 3 year old Sager laptop (64-bit, i-7 720qm, 8GB RAM, 2 internal HDDs, nVidia GeForce GTX 285M). I am not sure if I am having hardware issues or a corrupt file but something is not right.

       

      I am now in the middle of a project and all of the sudden my computer is VERY sluggish and it takes minutes before things update (such as scrolling in my timeline to a different frame) and sometimes it just freezes up all together. There is also an issue (could be related) with the second set of spanned clips (detailed below) from this project.

       

      The timeline is DV 24P widescreen since it is going to DVD and also uses footage shot from a DVX100b for cutaways. The GH2 footage was all shot with stock firmware 1.1 at 24H, all shot on one day and the first recording time was just shy of an hour, then about 20 minutes and then another for about an hour. This produced 3 mts files for the first section, 1 solo file for the short section and 4 files for the last long section.  I copied the whole card to my D drive without altering any of the folder structure like a good boy. I brought in the clips to the project window and had no issues with editing the first hour section. I will say that I did not use the media browser as I have learned recently is the preferred way to import these clips. For the last 2 years I have dragged and dropped using the windows explorer window and have not had any issues until now. I have dealt with spanned clips, a music video hat required over ten video tracks and much higher bit rates so I am not sure what the trigger is for these issues. What is odd about the second longer clip is that when the first clip is dragged in to the timeline( 00004), it only brings that clip, not the others that should be attached. The first section worked but not this one. And all of the files that follow this clip are numbered differently but look identical to (00004) when dragged to the timeline. They all appear normal in explorer (smaller clips that should be spanned together) so the footage is in tact, just not in PP.

       

      I experimented a little and copied clip 0005 into it's own folder, dragged it in and it then displayed properly (not a copy of 00004). The sluggish issue is still there so I am not ready to just grin and bear it with this workaround. I also experimented by creating a brand new project, copying the original footage from my archive drive (never imported into a timeline so no xmp files) into a new folder and used media browser to bring in the footage. It didn't show clips 00005 and up since the media browser is only supposed to show the first of the spanned clips but it was still only 24 minutes long and obviously not including the rest of the clips. MEdia browser recognizes these clips are supposed to be together, but PP is seeing them all as copies of 00005.

       

      I will greatly appreciate any opinions but bear in mind that I have used this same workflow on this same system for over 2 years. The only variable is that these spanned clips may be slightly longer than I have used in the past but not by much. I really don't know if there is a peice of hardware malfunctioning, if the clip is somehow corrupt or if I am missing something obvious.

       

      What coulod cause this sudden change in performance? Would editing with a proxy help? Should I convert this trouble clip to a different format? Am I asking too much of my system? Are there ways to check if my computer is functioning properly?

       

      Thanks in advance for any insight and for reading this rather lengthy explaination.

       

      Cole

        • 1. Re: Sudden MTS File Issues
          Fuzzy Barsik Level 4

          Two things I would think of:

          - corrupted source files metadata;

          - corrupted Media Cache Database.

           

          So as to check the first one you need to test your source files on another machine. If you can share them, zip the full directory structure, upload the archive file somewhere (Google Drive offers 15 GB storage fo free, not sure how 'heavy' your archive will end up though - with increased bitrate it should be huge...) and submit the link. If you can't, your best bet is to find a friend with Adobe Suite installed and test those files on his/her machine.

           

          So as to eliminate Media Cache Database issues, manually delete all files in both Media Cache and Media Cache Files folders and let PrPro rebuild Media Cache Database from scratch on restart.

           

          P.S. It's probable I sooner go west than someone tells me if Panasonic transfer utility is capable of rewrapping spanned MTS clips into a single M2TS file...

          • 2. Re: Sudden MTS File Issues
            R-Cole Level 1

            I wanted to give a quick update on this MTS file issue. I was able to get my system back to normal by isolating the trouble files in their own folders outside of the "Private" folder(the actual source files, not in the premiere project). I copied the first clip of the group into a folder by itself and the last 3 clips into another folder. I deleted the originals from premiere and imported (dragging and dropping from windows, not using media browser) the isolated files and they worked fine. Obviously they were now 4 independent files that I had to place side by side in the timeline but they lined up and there is no more lag in the system and there are no more duplicate files.

             

            Far from conventional but it has me editing again and I didn't have to buy a new computer to be back in business. I can only guess that something glitched when it was conforming and it wouldn't recognize the spanned clips.

             

            A special thanks to Eric at ADK for offering some suggestions that I fortunately didn't have to try.