4 Replies Latest reply on Jul 15, 2013 10:55 AM by FontMgmtPM@Extensis

    Extensis auto-activation hangs in InDesign CS6

    soundman1963 Level 1

      I have a Windows 7 64-bit machine with the CS6 Web & Design suite. Also have the Extensis Suitecase 4 installed. The auto-activation plugin works fine in Illustrator and Photoshop, but not in InDesign. When I open the panel via Windows\Extensions\Extensis, the panel displays, but it's black  and has a swirling progress indicator that never stops swirling. Seems like it's trying to launch but it never does. Tried to find some help online but didn't find anything on this.

       

      Anyone have any ideas?

        • 1. Re: Extensis auto-activation hangs in InDesign CS6
          BobLevine MVP & Adobe Community Professional

          Have you updated SF4 to the latest update? Is ID updated to 8.0.1? I had

          occasional issues with SF3 but I have seen no problems with SF4 and the new

          SF5 seems quite stable so far.

           

          You might also try trashing your ID prefs.

          • 2. Re: Extensis auto-activation hangs in InDesign CS6
            soundman1963 Level 1

            Thanks for getting back. I tried your suggestions but no fixes so far. I've attached a screen shot. I'll leave InDesign open with the Extensis panel for 5+ minutes and but the panel never fully loads - just the endless swirl of the progress indicator. (I should say 'lack of progress' indicator).

             

             

            InDesign-Suitecase.jpg

            • 3. Re: Extensis auto-activation hangs in InDesign CS6
              BobLevine MVP & Adobe Community Professional

              I misunderstood the problem to be with InDesign but it's not. This is an Exensis issue. You can check with their tech support but SF5 is out now and I'm not sure what kind of support you'll get for SF4.

              • 4. Re: Extensis auto-activation hangs in InDesign CS6
                FontMgmtPM@Extensis Level 1

                Mr. Panny,

                 

                My apologies regarding your misbehaving InDesign CS6 auto-activation plugin. I am hopeful we can help you resolve the issue and I assure you regardless of our recent release of Fusion 5 we will get Fusion 4 working correctly for you.

                 

                Generally, when that spinner appears and doesn't go away, it's because there's a communication failure between the plugin and the font panel. Often, this can be because the plugin hasn't properly loaded (or is an older version), but sometimes the host application - InDesign - doesn't give the plugin the opportunity to set up the connection with the panel.

                 

                There are a couple of log items we can review to isolate where the problem is occurring but it's probably best served for our tech support team to handle this.

                There is no charge for the contact and they will log the case in the event we need to provide a patch to fix the problem.

                 

                Feel free to email me privately with contact details so I can have someone reach out to you or you can contact us directly also.

                 

                Extensis Tech Support

                To log a problem ticket:

                https://www.extensis.com/support/contact-technical-support/

                Call direct:

                (503) 274-7030

                 

                My Email

                cmeyer@extensis.com

                 

                cheers,

                Chris

                Extensis Product Team

                 

                PS. Bob thanks for the assist we appreciate your support.