4 Replies Latest reply on Jul 16, 2013 11:51 PM by pwillener

    Why won't flash 11.8.800.94 install?

    blue_snapper

      System: Windows XP x32 Home edition with SP3 installed

      Browser: Opera/9.80 (Windows NT 5.1) Presto/2.12.388 Version/12.16

       

      Today a youtube vid wouldn't load until I install a new version of Flash. I did but I keep getting the same 'You need adobe flash' prompt.

       

      I tried uninstalling and reinstalling several times, I followed all the steps in that useless FAQ on this site - nothing. Every time I go through the steps it looks just like a normal, correct installation - up until I get yet another 'You need adobe flash' when trying to watch something. \

      Can anybody help? I'm getting slightly frustrated..