2 Replies Latest reply on Aug 15, 2015 10:33 PM by VOLUME_USER_X

    AEGP Plugin CINEWARE SceneLayer: CINERENDER - Close (5027 :: 12)

    bnall4

      I get this error everytime I try to ram preview or render my project.

      Tried all the troubleshooting I could think of.

       

      Every C4d project I import creates this error.

       

      I'm on an ASUS LapTop

      i7 2.4

      16 gigs ram

      Nvidia 670m 3gbs

       

      WIndows 8

       

      Exact same set up on the MAC 10.8.2, works fine.....

        • 1. Re: AEGP Plugin CINEWARE SceneLayer: CINERENDER - Close (5027 :: 12)
          maniastyle

          Hi, I had the exact same problem, but I solve it :

           

          I just have to desactivate my antivirus when I do a preview/render. My antivirus block the interaction between AE and C4D.

           

          Solution find on:

          details of CINEMA 4D integration with After Effects CC (12.0)

          "Depending on your computer’s security settings, you may see some warnings about TCP communication; this is because After Effects and the background CINEMA 4D renderer are communicating using TCP, which some security software may interpret as dangerous malware communication. For example, Mac OS will ask you to confirm if you want to run this software “downloaded from the Internet”. Go ahead and accept the communication between these applications. If you can import a .c4d file, but it fails to render, check your security settings to see if Mac OS Gatekeeper or your firewall are blocking the background CINEMA 4D renderer from functioning and communicating with After Effects. In Mac OS, check the General tab of the Security & Privacy system preferences, and make sure that Allow Applications Downloaded From is set to Anywhere. (Note that the TCP port used is defined in the Options in the CINEWARE effect, and the choice is stored in the After Effects preferences file.)"


          Hope that can help .

          • 2. Re: AEGP Plugin CINEWARE SceneLayer: CINERENDER - Close (5027 :: 12)
            VOLUME_USER_X Level 1

            Hi This is driving me crazy. The error is....

            AEGP Plugin CINEWARE SceneLayer: CINERENDER - Connection failure (5027 :: 12)


            OS X 10.10.5

            Aftereffects CC2015


            I have NO firewall. I have tried other ports as others have suggested. Did the purge etc. I updated C4D. I changed the permissions on the Adobe pref folder and contents to read write etc and the problem remains


            Can anybody on 10.10.5 confirm that the C4D layer communication works for them on 10.10.5 please?


            I really need to get this working...