3 Replies Latest reply on Jul 17, 2013 12:10 AM by pwillener

    I am getting an error when installing using an Internal Update server

    Xenon13

      2013-7-11+22-38-3.797 [info] 1614
      2013-7-11+22-38-3.807 [info] 1615
      2013-7-11+22-38-3.817 [info] 1618
      2013-7-11+22-38-3.827 [info] 1608
      2013-7-11+22-38-3.897 [warning] 1445
      2013-7-11+22-38-3.907 [warning] 1442
      2013-7-11+22-38-3.917 [info] 1600
      2013-7-11+22-38-6.857 [info] 1602
      2013-7-11+22-38-6.877 [info] 1609
      2013-7-11+22-38-6.887 [info] 1612
      2013-7-11+22-38-6.897 [info] 1620
      =O====== M/11.8.800.94 2013-07-11+22-38-10.277 ========
      0000 [I] 00000010 "C:\Windows\system32\Macromed\Flash\FlashUtil32_11_8_800_94_ActiveX.exe" -refreshIEElevationPolicies
      =X====== M/11.8.800.94 2013-07-11+22-38-10.347 ========

       

      2013-7-11+22-38-11.307 [error] 1226 1062
      =O====== M/11.8.800.94 2013-07-11+22-38-06.887 ========
      0000 [I] 00000010 FlashPlayerInstaller.exe -install -iv 9
      0001 [I] 00000020 C:\Windows\system32\FlashPlayerCPLApp.cpl
      0002 [I] 00000013 C:\Windows\system32\Macromed\Flash\Flash32_11_8_800_94.ocx
      0003 [I] 00000015 C:\Windows\system32\Macromed\Flash\FlashUtil32_11_8_800_94_ActiveX.exe
      0004 [I] 00000016 C:\Windows\system32\Macromed\Flash\FlashUtil32_11_8_800_94_ActiveX.dll
      0005 [I] 00000023 C:\Windows\system32\Macromed\Flash\activex.vch
      0006 [I] 00000019 C:\Windows\system32\FlashPlayerCPLApp.cpl
      0007 [W] 00001024 C:\Windows\system32\FlashPlayerCPLApp.cpl 183
      0008 [W] 00001024 C:\Windows\system32\FlashPlayerApp.exe 183
      0009 [I] 00000021 C:\Windows\system32\Macromed\Flash\FlashPlayerUpdateService.exe
      0010 [W] 00001106
      0011 [W] 00001106
      0012 [W] 00001024 C:\Windows\system32\Macromed\Flash\FlashPlayerUpdateService.exe 183
      0013 [I] 00000012
      =X====== M/11.8.800.94 2013-07-11+22-38-14.208 ========

       

      I am getting this in my log file and am curious about the error: [error] 1226 1062, and the warning 1445, 1442.

       

      Everything seems to work fine but am worried that something went wrong.

      Any information on these specific error and warning codes would be appreciated.

       

      Thanks

        • 1. Re: I am getting an error when installing using an Internal Update server
          pwillener Level 8

          Yes, something did go wrong: FlashPlayerUpdateService.exe was not replaced.

           

          Perform a clean install: http://forums.adobe.com/thread/928315

          • 2. Re: I am getting an error when installing using an Internal Update server
            Xenon13 Level 1

            =O====== M/11.8.800.94 2013-07-11+22-51-03.641 ========

            0000 [I] 00000010 FlashPlayerInstaller.exe -install -iv 9

            0001 [I] 00000020 C:\Windows\system32\FlashPlayerCPLApp.cpl

            0002 [W] 00001036 Software\Mozilla\Firefox\extensions/Plugins 2

            0003 [W] 00001036 Software\Mozilla\MaintenanceService\extensions/Plugins 2

            0004 [W] 00001036 Software\Mozilla\Mozilla Firefox\extensions/Plugins 2

            0005 [W] 00001036 Software\Opera Software/Last CommandLine 2

            0006 [W] 00001036 Software\Opera Software/Last CommandLine 2

            0007 [W] 00001036 Software\Opera Software/Plugin Path 2

            0008 [W] 00001036 Software\Opera Software/Plugin Path 2

            0009 [I] 00000014 C:\Windows\system32\Macromed\Flash\NPSWF32_11_8_800_94.dll

            0010 [I] 00000015 C:\Windows\system32\Macromed\Flash\FlashUtil32_11_8_800_94_Plugin.exe

            0011 [I] 00000024 C:\Windows\system32\Macromed\Flash\plugin.vch

            0012 [I] 00000017 C:\Windows\system32\Macromed\Flash

            0013 [I] 00000022 C:\Windows\system32\Macromed\Flash\FlashPlayerPlugin_11_8_800_94.exe

            0014 [I] 00000019 C:\Windows\system32\FlashPlayerCPLApp.cpl

            0015 [W] 00001024 C:\Windows\system32\FlashPlayerCPLApp.cpl 183

            0016 [W] 00001024 C:\Windows\system32\FlashPlayerApp.exe 183

            0017 [I] 00000021 C:\Windows\system32\Macromed\Flash\FlashPlayerUpdateService.exe

            0018 [W] 00001106

            0019 [W] 00001106

            0020 [W] 00001024 C:\Windows\system32\Macromed\Flash\FlashPlayerUpdateService.exe 183

            0021 [I] 00000012

            =X====== M/11.8.800.94 2013-07-11+22-51-08.665 ========

             

            I had this after that, would this have fixed it? If not Is it a big concern? How often does FlashPlayerUpdateService.exe need to be updated? What could have caused this?

             

            Thank you again for replying. Is there anyway to get a list of error code's explained so i can troubleshoot independently.

             

            Thanks

            • 3. Re: I am getting an error when installing using an Internal Update server
              pwillener Level 8

              Actually I see now that 3 files got stuck: FlashPlayerCPLApp.cpl, FlashPlayerApp.exe, FlashPlayerUpdateService.exe - did you delete them during the clean install?

               

              Sorry, these error codes are not documented anywhere (that I have access to), so I cannot provide you with this information.  I only learned through experience that a 5 or 183 after a file name means that it could not be written.