5 Replies Latest reply on Jul 16, 2013 10:33 AM by kngdmond

    App crash @ app start - Does PSTouch work on Sero 7 with a stripped Jellybean 4.2.1?

    kngdmond Level 1

      I just purchased this app from Google Store & tried to install it on a Sero 7 Pro with the following spec:

       

      1 gig RAM

      8 gig internal SD

      Android version 4.2.1

      Kernel version 3.1.10

      Build No. 6.01.01.00

       

      Free memory 634.4 MB

      Free space 4.61 GB

       

      The app installed fine.  I start the app and the screen rotates, shows the PS symbol, then the app just crashes to the desktop and never loads.  I installed Catlog and I see several warnings and a fatal error.

       

      libc Fatal signal 11 (SIGSEV) at 0x00000004 (code=1), thread 2208 (m.adobe.pstouch)

       

      Is this a common error & can it be resolved?  I've only encountered 1 other app that crashed in a similar manner.  All other 30 appsbrun just fine.

       

      I've tried re-installing twice, killed & frozen other apps, deleted cache, & rebooted & PSTouch still crashes @ app start.

       

      Any feedback would be greatly appreciated!

       

      Message was edited by: ibarrien

       

      Message was edited by: ibarrien