2 Replies Latest reply on May 19, 2014 2:17 PM by thnord

    MPEG2 Export Still Setting Timecode to 00 and Not Start TC

    TheCoreyF

      I have the latest update from CC but I still have issues with exporting MPEG2 and it setting timecode to 00;00;00;00 when my timeline is 00;58;30;00.

       

      I've tried in both PP and Encoder but receive a 00 MPEG2 file.

        • 1. Re: MPEG2 Export Still Setting Timecode to 00 and Not Start TC
          Mark Mapes Adobe Employee

          This gets a little complicated, and I'm not enough of an authority to answer definitively. As I understand it, some types of MPEG files support embedding the timecode, while others contain only the audio and video streams, with no header or anyplace else to put the timecode. In my days on OnLocation, we gave the option of recording HDV to an .mpg file, which offered maximum compatibility but did not preserve timecode, or .m2t, which saved the timecode.

           

          It may also depend on whether you are checking for the timecode in a third party video player like VLC or WMV versus round-tripping it back into Premiere Pro. When you export from Premiere, the timecode is written to an XML sidecar, which Premiere and other Adobe video apps will read. But third party players do not look at the XMP.

           

          I don't have any suggestions on how to export to MPEG2. If preserving timecode in your outputs is essential, then I'd recommend using a different output format such as h.264.

          • 2. Re: MPEG2 Export Still Setting Timecode to 00 and Not Start TC
            thnord Adobe Employee

            Could you please try this in the latest version (7.2.2)? This should be fixed now.