2 Replies Latest reply on Jul 16, 2013 11:41 PM by pwillener

    Mistakenly upgraded flashplayer, successfully uninstalled, need correct ver for Mac 10.5

    deltaparis1701

      When prompted I upgraded flash player.  When I had problems, research revealed my Mac os 10.5.8 can't support flash ver 11.  Uninstalleld all flashplayer versions.  Read and followed numerous times the instructions on choosing and installing the proper archived flash player version from Adobe with no success.  The .zip file offers choices for various opsys's, so I choose mac but doesn't install.  Any help and direction would be very much appreciated.  (I read a few posts and threads from others with this problem and tried some of those things, too, but still no help.)  Adobe does not make it easy to use their programs and doesn't seem to offer any direct chat or tech line for help.  Thanks to all.