6 Replies Latest reply on Jul 17, 2013 9:27 AM by KeenInfo

    Share Option Not Available


      I am trying to share my video in MP4 format but it isn't an option in my Share menu.


      Can anyone tell me where else too look?  I saved in this format 2 weeks ago; I don't really remember what I chose for this option.  I do have a scroll bar - only Flash, MPEG, AVI, Windows Media, Quicktime, Audio, Video are shown options.  Any help would be appreciated.




      Export to AVCHD for computer playback

      Using AVCHD export, you can export a video as a high definition file to your computer in the MP4 or M2T format. You can, if necessary later, import the MP4 and M2T files into Premiere Elements.

      1.   Choose Share > Computer.
      2.   In Computer:Choose Location and Settings, select AVCHD.
      3.   Based on your requirements, select an option from the Presets menu.
      4.   Enter a name for the AVCHD File that is created.
      5.   Specify a location in the Save In option. Click Advanced to specify more export settings as required, and click OK.
      6.   Select Share WorkAreaBar Only if you want to export only the portion of the movie selected in the timeline.
        • 1. Re: Share Option Not Available
          A.T. Romano Level 7



          What version of Premiere Elements are you using and on what computer operating system is it running?


          Are you work from a NTSC or PAL setup?


          If you are talking Share/Computer, then you are not using Premiere Elements 11. So using Premiere Elements 10 as the model, you should be seeing:





          and under Presets...


          My screenshoot is not getting upload I will try again after I post.


          Are you missing the AVCHD in the scrolling?


          Do you have the latest version of QuickTime installed on your computer?


          More later.





          • 2. Re: Share Option Not Available
            A.T. Romano Level 7



            This is the view from Premiere Elements 10 Share/Computer/AVCHD.



            • 3. Re: Share Option Not Available
              KeenInfo Level 1

              Wow - that's a huge list -- I'm sure I saw MP4 two weeks ago and probably picked the first one.  At any rate, I'm running PE 9.  I'm on a Dell laptop -- 64 bit/8G RAM, Win7 Home Prem.  PE came with the laptop.



              Are you work from a NTSC or PAL setup?


              I'm not sure where to find this.


              I do not have AVCHD as an option in the scroll area.

              • 4. Re: Share Option Not Available
                A.T. Romano Level 7



                If you have Premiere Elements 9.0/9.0.1, you do not have an AVCHD choice in the list under Share/Computer.


                If you got a .mp4 export from Premiere Elements 9.0/9.0.1 are you sure that you were not in


                Mobile Phones and Players

                Apple iPod and iPhone

                iPod and iPhone - High Quality


                When you installed Premiere Elements 9.0, what language did you set. Example, if you were in Europe, you would have probably set PAL. If in the USA or Canada, probably NTSC.


                Please review the details of what you have already created with Premiere Elements 9.0/9.0.1 and from that we will try to determine what export and export settings you used.





                • 5. Re: Share Option Not Available
                  KeenInfo Level 1

                  I'm very sure I would not have chosen Mobile Phones and Players.  I may have clicked on "Online - uploading to video sharing websites" as I am preparing videos for Youtube.  However, while that option isn't dim -- no menu opens (nothing happens) when I try and select that.


                  I am in Georgia/USA so I'm sure NTSC.


                  I did open the previous file (that I have saved as MP4) and it too does not have the AVCHD option -- very strange.  I'll open it again and dig around.


                  Thanks so much for your time!

                  • 6. Re: Share Option Not Available
                    KeenInfo Level 1

                    On second thought -- I probably didn't select Online b/c I never put in a password or  anything and remember uploading the video right on YouTube.