1 Reply Latest reply on Jul 17, 2013 10:08 AM by ginafromtampa

    Missing TOC in WebHelp - wht files missing

    ginafromtampa Level 1

      I am having a problem with one of my RoboHelp 9 projects missing the TOC in the WebHelp (using Internet Explorer 8 and 9).  When I used Beyond Compare to compare the WebHelp output with a previous version's output, I am missing all of the files that start with wh and wht - including whver.js, whutils.js, whthost.js, etc.

       

      I am using two different Windows 7 computers.  My laptop has IE 9 and my desktop PC has IE 10.  I though it was the browser settings, but I've tested several different WebHelps I've generated and for some reason, this one particular RH project will not generate the WebHelp with the TOC.  I've tried creating new TOCs with just a few books and topics, and the TOC is still missing.

       

      I am using Microsoft Team Foundation Server for source control.  This is the same project I've used for years and kept it in source control. I had checked in my files from the PC, then checked them out on the laptop.  I hadn't tried to generate the WebHelp for this particular project on my PC before I checked the project in.  The project has 357 topics, so it will not be fun to recreate the TOC.  I am not using a network -- the RH files source files are checked out to my hard drive.

       

      Does anyone have any suggestions for fixing this TOC problem in the WebHelp?

       

      Thanks.

       

      Gina