2 Replies Latest reply on Aug 19, 2013 10:39 AM by nameless numberheadman

    Adobe Flash Builder 4.7 Plug-in Utility.app fails to run

    nameless numberheadman

      I'm attempting to run "Adobe Flash Builder 4.7 Plug-in Utility.app" on my new MacBook Pro OSX 10.8.  I have a license key for Flash Builder 4.7 which appears to install without issue, but what I want to do after it installs is run "Adobe Flash Builder 4.7 Plug-in Utility.app" in "/Application/Adobe Flash Builder 4.7/utilities" to install the plug-in into my Eclipse Juno (64-bit) development environment.  I have tried running the app from the command line and the UI, but in both cases after I authenticate I see a window open up with nothing accept an "OK" button (see below).  This button is does not respond to clicks or the return key, and the only way to close it is to click the program icon and select quit. 

       

      Screen Shot 2013-07-16 at 4.08.14 PM.png

       

       

      When I run this from the command line I get the following message:

       

      myComputer:MacOS myUserName$ ./Adobe_Flash_Builder_4.7_Plug-in_Utility_

      2013-07-17 11:10:59.799 Adobe_Flash_Builder_4.7_Plug-in_Utility_[1157:707] Could not find image named 'lock'.

      2013-07-17 11:11:06.252 Adobe_Flash_Builder_4.7_Plug-in_Utility_[1157:707] osError = 0

      [Deprecated] Zero G InstallerAnywhere: Forcing java.vm.version to $(java.version)-zeroG in order to preserve backward compatibility

       

       

      Also, at one point about 2 months ago I was able to run the plug-in utility for 4.5 so I tried that again, and it no longer works.  It gives me the same issue I'm having with 4.7. 

       

      Can anybody help me out, or at least point me in a direction?

        • 1. Re: Adobe Flash Builder 4.7 Plug-in Utility.app fails to run
          jrvelaz

          Any luck with this? I'm having the same issue, also using 4.7.  Here is the log info:

           

          8/7/13 9:59:29.515 AM Adobe_Flash_Builder_4.7_Plug-in_Utility_[92489]: Could not find image named 'lock'.

          8/7/13 9:59:33.006 AM coreservicesd[63]: Application App:"Adobe Flash Builder 4.7 Plug-in Utility" [ 0x0/0x1b65b64]  @ 0x0x7ff5e2b3cac0 tried to be brought forward, but isn't in fPermittedFrontASNs ( ( ASN:0x0-0x1b66b65:) ), so denying.

          8/7/13 9:59:33.006 AM WindowServer[94]: [cps/setfront] Failed setting the front application to Adobe Flash Builder 4.7 Plug-in Utility, psn 0x0-0x1b65b64, securitySessionID=0x186a4, err=-13066

          8/7/13 9:59:33.013 AM authexec[92499]: executing /Applications/Adobe Flash Builder 4.7/utilities/Adobe Flash Builder 4.7 Plug-in Utility.app/Contents/Resources/Adobe Flash Builder 4.7 Plug-in Utility.app/Contents/MacOS/Adobe Flash Builder 4.7 Plug-in Utility

          8/7/13 9:59:33.014 AM Adobe_Flash_Builder_4.7_Plug-in_Utility_[92489]: osError = 0

          • 2. Re: Adobe Flash Builder 4.7 Plug-in Utility.app fails to run
            nameless numberheadman Level 1

            Kind of.  I never actually solved the bug, but I did make it past the install. 

             

              Upon running Adobe Flash Builder 4.7 Plug-in Installer it appeared to crash and only load a blank screen with a single unclickable button.  It wasn't actually "hanging", and would react when I clicked on the program menu and moused over "Services".  This would allow my clicks and keystrokes to register with the program, but only after I mouse over the "Services" menu item.  For example, you need to click "okay", then mouse over "Services".  When you want to enter text you need to click in the text box, and mouse over "Services".  Then you need to type the text you want, and mouse over "Services" to see the text appear.  It's a PITA, but you can get through the install by doing this. 

             

             

              After installing the FB plug-in starting eclipse with editors open appeared to cause errors.  If this happens, this is because it seems that FB attempts to load when eclipse starts up.  Close all editors and restart eclipse.  The Welcome page for FB may pop open up.  At the bottom there is a check box that will keep that form loading - check it.  If the page does not open when eclipse starts, then open up an MXML file.  The Welcome page should load, and you can check the box. 

             

            I hope this helps you move forward.  Also, if you find an actual solution please let me know.