3 Replies Latest reply on Jul 20, 2013 8:01 AM by A.T. Romano

    Premiere Elements 9 will not load workspace

    YNT-08

      Hi all,

       

      I have had pre 9 on this computer for some time now and have just had an issue in the last month or so.

       

      • welcome screen loads as per normal and allows new project or open project to be selected.
      • once either of these is selected the workspace opens but is empty with no selector, timeline or preview.
      • the menu bar is at the top of the workspace, however only some of the selections in the drop down list can be clicked on, the est are greyed out.
      • the ones that can be clicked are the standard file menu and help menu and restore workspace.
      • the deactivate button cannot be selected nor can register or update. I am running the latest version.
      • i have the latest quictime and all drivers are up to date.
      • i am running windows 7 64 bit
      • as stated above, this program has run on this machine before, I have 4 gig of Ram and plenty of hard drive space (1.5 tb free)

      Thanks

        • 1. Re: Premiere Elements 9 will not load workspace
          A.T. Romano Level 7

          YNT-08

           

          Have you been running the program from the 9.0.1 Update?

           

          Assuming yes, let us try flushing the preferences

           

          In Windows 7 64 bit

           

          Local Disk C

          Users

          Owner

          AppData

          Roaming

          Adobe

          Premiere Elements

          9.0

          and in the 9.0 Folder is the Adobe Premiere Elements Prefs file that you delete. If that does not work, then delete the whole 9.0 Folder in which the Adobe Premiere Prefs files exists.

          Have the Folder Options Show Hidden Files, Folders, and Drivers active so that you can see the path described.

           

          Did Premiere Elements 9 come as a pre-install on your computer? Do you have an installation disc or installation files for this product?

           

          Please let us know the results.

           

          Thanks.

           

          ATR

          • 2. Re: Premiere Elements 9 will not load workspace
            YNT-08 Level 1

            Thank you ATR, that was very helpful and has partly solved or at least give another pointer.

             

            Deleting the whole folder 9.0 works for one time if I am opening a new project.

             

            Once opened I have full functionality accross all menu items and clips and timeline etc are all in place.

             

            If I close that windo and try again I am back to no functional workspace.

             

            Is there a setting that stops the pref file being generated?

             

            I have updated to 9.03 and bought and loaded the software myself, not preloaded.

            • 3. Re: Premiere Elements 9 will not load workspace
              A.T. Romano Level 7

              YNT-08

               

              Thanks for the update.

               

              The Adobe Premiere Elements Prefs file will continue to be regenerated.

               

              A just in case note...Premiere Elements 9 should be run as the 9.0.1 Update which can be accessed via Help Menu/Updates (if that is available under the circumstances) or from an online download (do not even need Premiere Elements opened for doing)

              http://www.adobe.com/support/downloads/detail.jsp?ftpID=4929

               

              Since you wrote "....updated to 9.03...", I thought that I had better ask in case that was not a typing matter.

               

              Things to consider, rule in or out....

               

              a. Double check to make sure that your video card driver is up to date according to the information at the web site of the manufacturer of the card.

               

              b. A while back there were two Premiere Elements "strange looking" workspaces. We had them doing the video card driver update drill. What that turned out to be was the use of the High Contrast Themes in Windows 7. As I recall, a switch to Basic took care of the issue for both. Any chance that could be involved in your case?

               

              Please review the above and let us know if any of it had impact on your present situation.

               

              Thanks again for the follow up.

               

              ATR