3 Replies Latest reply on Jul 19, 2013 3:45 PM by A.T. Romano

    Problems with alignment in rendering

    Dimenticre

      Hello.

       

      So when I render a video in Premiere Elements 11, the alignement of the different video/still images in the final product is not the same as the alignement of the video in the editor.

       

      For example, if I put a simple logo over a background video/image, with the background stretched so that it fills the entire screen and the logo in the corner,

       

      Screenshots of the editor.

      http://puu.sh/3GTBh.png

       

      Screenshots of the final product.

      http://puu.sh/3GTxH.png

       

      The export settings I have.

      http://puu.sh/3GTEP.png

       

      Thanks in advance for solutions anyone posts!

        • 1. Re: Problems with alignment in rendering
          A.T. Romano Level 7

          Dimenticre

           

          Lots and lots of questions.

           

          1. Your export settings should include Square Pixels, not what you have shown.

           

          2. Do you really want Frame size 1960 width and 1080 height? Typically that would be 1920 x 1080 16:9.

           

          3. What are the properties of your source media...video and audio compression, frame size, frame rate, aspect ratio, file extension...etc. Consequently what are you or the project setting as the project preset in the new project dialog? Could it be one of the project presets with 1280 x 720 in its description? Which one?

           

          Let us start here and then decide what next. More details coming if necessary.

           

          Thanks.

           

          ATR

          • 2. Re: Problems with alignment in rendering
            Dimenticre Level 1

            1. Thanks for that, solved the problem.

             

            2. Thanks for that, too. Typo on my part.

             

            3. For what it's worth . . . WMV9 video with WMA 9.2 audio, 30 frames/second, 640x360 (don't ask whyI decided it would be a good idea to stretch it so), 900kbps and a PNG image (200x200). The (intended) render settings were 1280x720, as is the project's dimentions, at 6000kbps.

             

            Anyhow, the Square Pixels thing fixed the problem, so thanks a lot!

            • 3. Re: Problems with alignment in rendering
              A.T. Romano Level 7

              Dimenticre

               

              Great, great news.

               

              Immediate problem solved. And, typically sage advice "do not mess with a good thing", but, if you ever want to go over your workflow details when setting up for a future project(s), just let us know, and we will offer some importing/editing/exporting suggestions for you to consider.

               

              Continued success. And many thanks for the follow up.

               

              ATR