1 Reply Latest reply on Jul 20, 2013 7:16 PM by Mike M

    "error" message before updating

    1nursedd

      My software updater wants me to install a flash player and adobe x update for 11.8.800.94 but I get an "error" message in red. my present version is 11.7. What should I do?