11 Replies Latest reply on Jul 20, 2015 3:39 PM by Kaklz

    Premiere Pro CS6 error - black flashes on frames - Basic 3D bug?

    PunkDuck1966 Level 1

      I am currently working on a lyric music video which incorporates video and still image backgrounds with lyrics superimposed over the top in time to the music. I'm adding the lyrics by creating images with the words in Photoshop and then animating them (scrolling, spins, wipes, etc) in Premiere. All was going well until I tried a recent render and noitced that some effects were showing flashes of black on screen during text movement (flips or twists seem to be the culprit). I figured it was a render error but after trying a few different output methods and not curing the problem I realised I was getting the issue on the timeline when scrubbing through frame by frame. I've attached some images to demonstrate the problem. If I open an earlier saved version of the project then effect is fine on render and on scrubbing through the timeline. Have my later saved project files got corrupted at some point? If it was a software or hardware issue I would have expected it to have been happening from the outset but this effect has been fine until now. Is it fixable or do I have to go back a few versions and redo my recent work?

       

      Ok I've just realised while grabbing the attached images that the black frames appear to be occurring on the first frame of each new text still image - I don't know if that helps with identifying the problem?

       

      Ok another update - it appears to be the Basic 3D video effect that is causing the problem - if I remove that and have the text just appear then the black flashes go. But as I said above it worked fine in earlier project versions so it can work and isn't an inherent fault so I really hope I can find a solution and not have to remove the effect.

       

      Really hoping someone can solve this for me, it's only a hobby video not a job but I've put a lot of hours in and am nearly finished so would be pretty bummed if I can't resolve the problem.

       

      Thanks :-)

       

      001.jpg002.jpg003.jpg