3 Replies Latest reply on Jul 26, 2013 5:59 AM by PSEROB

    Audio playback issue

    PSEROB

      hello all,

       

      I'm fairly new to Premiere Pro, (20+ years in Avid & 10 in FCP)

      and I'm having huge issues with audio suddenly missing from the timeline ie no level or waveform, but sometimes I can see the waveform but not hear anything.

      I'm on a 2010 iMac, latest OS, latest CC version, 12 gigs RAM.

      I've wasted more than 2 days, can't see any pattern, original is H264, I've tried everything from claening caches to recoding to various formats such as mpeg and Avid MXF, all have exactly the same issues.

      I can reveal in finder and all plays well.

      I feel I am chasing a major bug that according to forums seems to have been around for at least 1 year.

       

       

      thanks, any feedback greatly appreciated,

       

       

       

      Rob

        • 1. Re: Audio playback issue
          newslatefilms

          I don't have an answer but I have the same issue and it's created problems for me as well.  I'm hoping to hear an answer as well.

          • 2. Re: Audio playback issue
            Jim Curtis Level 3

            Does this happen on all your projects, or just one?

             

            Have you tried starting a new project, and bringing in the same and different footage? 

             

            Are you running a third-party i/o, like BMD, AJA, etc?  If so, try uninstalling their software, reboot, and see if the problem persists.  You may be experiencing a conflict with a driver.

             

            Have you deleted prefs, or re-installed the app?

            • 3. Re: Audio playback issue
              PSEROB Level 1

              AUDIO ISSUE RESOLVED !!!!!!!  (for my particular situation)

               

              this will take a little to explain so here goes....

               

              I've had enormous problems this past week.

               

              to recap,

               

              I had audio simply not appearing in my timelines, randomly.

              Because of my newness to Premiere I had to be sure it wasn't my error, I checked and triple checked before asking for help.

               

              Over the past 5 days I've spent  a few hours on the phone with a very helpful Adobe operator,

               

              With advice from Adobe I uninstalled, downloaded, installed, moved Quicktime components, etc including deleting Soundflower which we understood does not play nicely with Premiere.

              The audio in my particular case was not so much as being completely missing, rather the audio was registering as 'nan' level.

              For those of you with audio issues, this is what I was experiencing:

              in the bin, hilight the source file and right click,  go audio gain, and "set gain to" defaulted to "nan" db

              So I set it to 1db and the audio appears, however I could drop this into the timeline and sometime later it defaulted to "nan db"

              So I was chasing my tail, looking for answers.

              So after 6 sessions with Adobe, today I uninstalled 7.0.1, downloaded Premiere Pro CC (which is in fact 7.0) and did not let it do the update when prompted.

              And FINALLY IT WORKS

              I'm back to where I was 7 days ago.

              Huge lesson learnt, wait awhile before jumping in with the latest updates. (I learnt this with 16 years of Avid - although Avid were always a few months behind the Mac OS so this delay lag was often a positive)

              Word of warning, in my case the audio settings seemed to be "remembered" with the project save, so I've gone back to saved projects pre the 7.0.1 update and have not had any problem.

              WHEW

              I hope this makes sense and Adobe fast track this (dare I say) bug.

               

              thanks,

              Rob

               

               

              This issue started the moment I updated to 7.0.1

              1 person found this helpful