3 Replies Latest reply on Jul 21, 2013 8:35 AM by BamaBleach0999 Branched to a new discussion.

    Dynamic Link Error (trying to render the Comp)

    BamaBleach0999

      Using Premiere Pro CC and After Effects CC:

       

      AE won't let me render a lossless video from a comp I created using Dynamic Link inside Premiere.  The workflow I'm currently trying to use is to lay out all my clips in Premiere, dynamic link to AE for denoise, grading, sharpening, add grain, stabilize, etc, render a lossless clip in AE, and then replace the dynamic link comp in the Premier timeline.  Unfortunately I get an error everytime I try to render my Comp from AE.  It will render a single frame using "Save Frame As" but it errors out with a sequence (.avi, .mov, and I even tried a targa sequence).

       

      I'm running a Windows 7 64 bit workstation.

        • 1. Re: Dynamic Link Error (trying to render the Comp)
          Mylenium Most Valuable Participant

          Well, what error does it give? What are the exact sequence/ comp/ render settings? What's involved in the project? What are the source footage specs? You need to provide more info.

           

          Mylenium

          • 2. Re: Dynamic Link Error (trying to render the Comp)
            Rick Gerard Adobe Community Professional & MVP

            Can you create a comp from scratch not using the footage from Premiere and render a lossless video from the timeline? Can you create a simple comp in AE using your footage original footage without effects and render a lossless version? Can you apply the same filters applied to the comps that crash to any footage a successfully render?

             

            If the answer to question 1 is yes and the answer to question 2 is no then we need to know all about the original footage. What codec, frame rate, what camera. If the answer to question 3 is no then we need to know exactly what the filters are. An error message or crash report would also help.

             

            Without answers to these questions it's nearly impossible to tell what is going on because we don't have enough information.

            • 3. Re: Dynamic Link Error (trying to render the Comp)
              BamaBleach0999 Level 1

              I figured out what was causing the error.  I muted the audio on the source clip because I was planning to keep the audio I already had in Premiere because it had been edited in Audition.  It's allowing me to render a composition if I bring the audio along.

               

              Thanks for getting with me and offering to help troubleshoot this.  I was in the process of recreating the error so I could answer your questions when I figured out the solution.  So your prompting did help me find the solution.

               

              Thanks again!

              Phil