1 Reply Latest reply on Jul 22, 2013 1:59 AM by Mylenium

    AE CS4 missing data in file

    silver94501

      Hi, I'm a high school student working on a project here.

       

      AE crashed during the rendering process, a window came out and asked if I would save the file, I did but unfortunately I did not turn it into a new project. After all, AE shutted down.

      Then there I was trying to open my project which was saved, although it turns out to be an error which said "missing data in file"

      I tried to google it and I looked into like 20 forum pages, I tried putting the project on a new disk and importing instead of opening and stuff.

      Well I at least learned I should backup the project next time.

       

      But still wondering if there's a way to save my project?

       

      Btw, what does it mean by pressing capslock when importing the project?

      I did but it seems nothing worked though.

        • 1. Re: AE CS4 missing data in file
          Mylenium Most Valuable Participant

          Nope, most likely not. The problem in most cases is that the data may be there, but it has been dissociated, so the comps have no relations to one another any more. Before wasting time grabbing for straws, you should simply start over. Still, if you can provide the file, we might attempt to open it and have a look.

           

          Mylenium