3 Replies Latest reply on Jul 22, 2013 12:50 PM by Mike M

    Can't install Flash Player 11.8; also crashes in Google Chrome

    raptorsama

      Hello!

       

      I'm trying to update to Flash Player 11.8 within Google Chrome, but am unable to. I know Chrome automatically updates its internal version of Flash, but this didn't happen with the latest version. I have tried disabling the internal version and installing the external application, but it doesn't work. I can download the program just fine. When I go to install it, I click Run and nothing happens. Also, the installer file disappears from my downloads folder after I click Run.

       

      Also, when I try to run anything having to do with Flash in Chrome, the plugin crashes. I have tried many of your suggestions (enabling the NPAPI version and disabling the PPAPI version, uninstalling the whole program, disabling Trend Micro Internet Security 2012, disabling SuperANTISpyware, along with reinstalling (which also crashes as described above)). This only happens on one laptop and I know the settings between my two laptops are the same. I'm also getting a message about having to log into Windows as an Administrator even though I've already done so.

       

      Specs for the laptop with issues:

      Late 2011 Macbook Pro

      15.4-inch (diagonal) LED-backlit glossy display (1440 x 900)

      AMD Radeon HD 6770M graphics processor with 1GB of GDDR5 memory

      Intel HD Graphics 3000 with 384MB of DDR3 SDRAM shared with main memory

      Automatic graphics switching

      Full-size backlit keyboard with 78 (U.S.) keys, including 12 function keys and 4 arrow keys (inverted “T” arrangement)

      Multi-Touch trackpad for precise cursor control; supports inertial scrolling, pinch, rotate, swipe, three-finger swipe, four-finger swipe, tap, double-tap, and drag capabilities

      2.4GHz quad-core Intel Core i7 processor with 6MB shared L3 cache

      8GB (two 4GB SO-DIMMs) of 1333MHz DDR3 memory

      750GB 5400-rpm Serial ATA hard drive (split into two partitions of 375GB each)

      OS X Mountain Lion and Windows 7 Professional 64-bit SP1 (installed via Bootcamp)

      Google Chrome 28.0.1500.72

      The version of Flash Player installed on here is 11.8.800.97 (PPAPI). I current have this disabled.

       

      I'm not sure how to fix this issue as the internal Flash installation for Chrome was stuck at 11.7 and would not update. I would really love to get this to update and work properly as I'm tired of seeing the "new version of Flash Player available for install" popup when I boot up the computer. Any help would be greatly appreciated. Thank you!!!