3 Replies Latest reply on Jul 24, 2013 8:10 PM by A.T. Romano

    Disabling the automatic deleting of gaps in the timeline.

    ksilva4242

      Is there a way to change the program's default behavior of automatically deleting a gap/space when one is created after editing a clip? There are times when I DON'T want everything in the timeline to automatically slide upstream to account for the deleted/edited portion of the clip. 

        • 1. Re: Disabling the automatic deleting of gaps in the timeline.
          A.T. Romano Level 7

          ksilva4242

           

          What version of Premiere Elements are you using and on what computer operating system is it running?

           

          My answer to your question would be no. But, you can modify the behavior with keyboard modifiers such as Ctrl+ Alt.

           

          If you have not already, you may want to check out the details in the following Adobe Technical document

          http://help.adobe.com/en_US/premiereelements/using/WS9B8F8208-EAE8-4b49-A79B-9479B46A8981. html

           

          Please let us know if you need any further information on this aspect of your Premiere Elements workflow.

           

          Thanks.

           

          ATR

          • 2. Re: Disabling the automatic deleting of gaps in the timeline.
            ksilva4242 Level 1

            Thanks ATR. I'm sorry I did not originally clarify that I'm working with Premier Elements 10, It's running on a Windows 7 (64 bit ) machine.

             

            I did follow the link to the Adobe technical document you suggested. It said:

             

             

            To delete clips and leave a gap of the same duration, called clearing, choose Edit > Delete.

            To delete a clip and close the resulting gap, called a ripple deletion, choose Edit > Delete And Close Gap, or press the Delete or Backspace key.

             

            Unfortunately, there is no simple "Delete" option available (as the document indicated should be there), only a "Delete And Close Gap option. Maybe that's for Elements 11?

             

            If you have any other suggestions I'd certainly be interested in hearing them, although your general answer to my question in your original response did indicate you didn't think it was an available option. (Kind of a bummer since it comes up often editing the kinds of things I'm editing.)

             

            Ksilva

            • 3. Re: Disabling the automatic deleting of gaps in the timeline.
              A.T. Romano Level 7

              ksilva4242

               

              I think that I misread your question and thought that you were try to change the behavior of the "Delete Close Gap".

               

              In Premiere Elements 10...

               

              There is an alternative to the Delete Close Gap depending on your intent. It is not called "Delete" but "Clear". Check it out. After you select that file for "Clearing", you can go to Edit Menu/Clear or just use the keyboard shortcut of Shift+Delete.

               

              In Premiere Elements 11

               

              There is an alternative to the Delete Close Gap depending on your intent. It is now called "Delete". That keyboard shortcut for this is Shift+Delete.

               

              Did I target your question this time?

               

              There are times when the Delete Close Gap does not work. Then you move the files in place yourself. This typically occurs when there are other items on the tracks above.

               

              ATR