8 Replies Latest reply on Aug 2, 2013 11:41 PM by azaammmlllaaaaalllzz

    lost connection, cannot connect to server

    azaammmlllaaaaalllzz

      I just bought Photoshop Touch for my Galaxy Note 8 tablet. I signed up for Creative Cloud using an old logon which I had from using an ereader, it still worked, just asked me for my date of birth. I opened up Creative Cloud and as it suggested, dragged a picture (jpg) into the screen, which then appeared, and the data usage went up from zero. I then went to the tablet and signed into Creative Cloud there with the same logon, then went to the sync settings - sync files 'on', only sync with wifi; and it says 'sync process complete', storage level 0% full - which would seem to be wrong as there's supposed to be one file there. Then I go to 'new from' and choose Creative Cloud - it whizzes a few boxes around and comes up with 'lost connection, cannot connect to server'.

       

      I tried signing out of CC on the mac first, stopping the app on the tablet, but it's solid. Needless to say the wifi is on and working on the tablet. Can anyone help please.