1 Reply Latest reply on Jul 24, 2013 3:49 PM by Mike M

    Error with trying to run current version of Flash Player

    kcbacon1

      I have tried to install/run the newest version of Flash Player.  I have received error messages telling me that I have to first close Skype and Explorer before it will run the install.  I close both and continue to receive the msg. telling me to close Explorer.