6 Replies Latest reply on Jul 22, 2014 8:29 AM by MadDash_Jason

    Can't move clips

    Frustrated Editor

      In Premier... I can't move a clip between tracks or drag and drop an effect on the head of the clip.  I can RIPPLE delete.... but other functions don't respond.  It is as if I am using the wrong tool.... or the track is locked.  I have been working on this project for a week with no problem.  I updated from the cloud... and it fixed it for about 10 minutes.  Photoshop is affected too... as I can't open any picture... and NEW does not open a new canvas.

      I have rebooted... computer is about 2 weeks old... everything was working since day one.. but I'm dead in the water now.

        • 1. Re: Can't move clips
          Jim_Simon Level 8

          Are you moving the clips with the mouse or keyboard shortcut?

           

          What exactly happens when you try dragging an effect to a clip?

           

          Photoshop has a separate forum.

          • 2. Re: Can't move clips
            Frustrated Editor Level 1

            I move with the mouse.  

             

            I rebooted... and it worked for another 10 minutes... and then failed when I highlighted 1 picture/sound clip and tried to move it 'up' one track. Double checking Photoshop...  before I rebooted.... confirms that I can't create a 'new' canvas.  I get the NEW properties box... and when I say yes... the box goes away... .and nothing is created.  

             

            I rebooted... I moved the clip successfully ... then went immediately to Photoshop and had the same problem trying to open a file or building a NEW canvas.   Rebooting again now... hope to hear from you shortly! 

             

             

            [Kevin Monahan: Edited for formatting]

            • 3. Re: Can't move clips
              Jim_Simon Level 8

              Be specific about what happens when you try moving and it doesn't work.  Also the effects.

              • 4. Re: Can't move clips
                MadDash_Jason

                I think I'm having the same problem, too, although it only happens on some clips. 

                 

                Specifically, I'm having a problem with a dynamic-linked AE comp.

                 

                I am replacing a title that I have on the timeline with this comp (the title was a placeholder), so I drag it into V4, while the placeholder is in V3.  Then, I go ahead and match up the opacity keyframes, and delete the placeholder title on V3. 

                 

                I wanted to move the comp from V4 to V3, but it's stuck.  Literally will not move.  I try dragging it anywhere, and it won't drag.  It can be deleted.  Opacity can be manipulated.  It just won't physically move when I click and drag.

                 

                This only happens sometimes, but it's not the first time I've noticed it.

                • 5. Re: Can't move clips
                  Richard M Knight Adobe Community Professional & MVP

                  I've just had this, clicking on the track selection (V1, V2 etc.) to select the track cured it.

                  • 6. Re: Can't move clips
                    MadDash_Jason Level 1

                    Thank you!  The next time it happens I'll try that out.