11 Replies Latest reply on Jul 27, 2013 9:58 PM by SAngel23

    Modifying Timecode not available

    SAngel23

      I have a problem of trying to manually change the clip timecode but once I choose the clip, I go to Clip>Modify> then Timecode is greyed out and cannot be selected. I tried changing the folder to "Read Only" to Read and Write", I tried restarting and it's been hell. I have premiere pro cs6, can anybody help me out with this problem of how to get this activated???

        • 1. Re: Modifying Timecode not available
          Jim_Simon Level 8

          What kind of clip?

          • 2. Re: Modifying Timecode not available
            SAngel23 Level 1

            it's just a normal clip that I import into Premiere, it's a performance that is shot by 4 different cameras

            • 3. Re: Modifying Timecode not available
              Mark Mapes Adobe Employee

              "Normal clip" is not useful. What is the extension of the clip. Do you know the codec?

              Also, if we're talking about "a clip," I don't understand how it could have been shot on multiple cameras.

              • 4. Re: Modifying Timecode not available
                SAngel23 Level 1

                my mistake haha, There are multiple files that are shot with 4 different cameras and the file type is Quicktime MOV files, Codecs are H.264, Linear PCM.

                • 5. Re: Modifying Timecode not available
                  shooternz Level 6

                  Where is the clip that you are selecting?  eg. timeline, project bin, source monitor...?

                  • 6. Re: Modifying Timecode not available
                    Mark Mapes Adobe Employee

                    Check whether the files on disk are read-only. If so, that would account for Modify>Timecode being grayed out.

                    • 7. Re: Modifying Timecode not available
                      SAngel23 Level 1

                      The clip is in the project panel, I tried loading into the source monitor and click Modify... can't access to it, I tried to select the clip in the project panel and modify... can't access to it. Mark that's my solution in the first place if you read my first posting, I'm kinda stumped out on this problem.

                       

                      Is this a bug problem Adobe has to fix or there's something I'm suppose to do like a step is missing or ??

                      • 8. Re: Modifying Timecode not available
                        Mark Mapes Adobe Employee

                        No, you wrote in your first post "I tried changing the folder to 'Read Only' to Read and Write.'" I asked about the status of the files, not the folders. [Full disclosure: I saw that statement when I read your first post yesterday, but I'd forgotten that detail by the time I came back today ;-].

                        Anyway, if at first you checked only the folders, please have a look at the permissions for the files therein.

                        • 9. Re: Modifying Timecode not available
                          SAngel23 Level 1

                          AH! let me see Mark haha, I went back to the finder level and saw the FILES as User : read and write, Everyone : No Access, so I thought it was the solution changing the FILES to Read and Write but I went back to Premiere I still have no access to the timecode option

                          • 10. Re: Modifying Timecode not available
                            Mark Mapes Adobe Employee

                            Just to push this a little farther, is each of these clips self-contained in a single file--one .mov per clip--or are there multiple files per movie--like demuxed audio and video, or a separate XML sidecar. If there are separate files, be sure to check the read/write status of all of them. I'm not just fishing here. When I worked on OnLocation, this was a frequent cause of similar problems with metadata being locked.

                             

                            Also, please select a clip for with Modify>Timecode is grayed out and check the Metadata panel to see whether the File section shows it as editable. Here's what I see with a test clip that I set to Read Only:

                            ReadOnly.jpg

                            • 11. Re: Modifying Timecode not available
                              SAngel23 Level 1

                              These clips are self contained in a single file, each and every one of them. each of them has a read/write access and don't worry, we're just trying to get down to the nitty gritty of to get the information right .

                               

                              I did all the steps that you have listed for me to do, however the clip name doesn't say with at the end "not editable". But I still have the grey out selection to Timecode . However, in the metadata panel, I thought of an idea, do you think it's wise for me to input in the File Type section an "Alternative Timecode"? I played around and make sure I didn't mess around my project so what I did, I selected the alternative timecode and input the number I made for the clip, press enter and I see in my source monitor it changed to the number I input. So is that a way to give it a new timecode?