0 Replies Latest reply on Jul 28, 2013 2:34 PM by sjprg

    Second subscription install to MacbookPro

    sjprg Level 1

      First subscription copy to Win 7 installed with no problem, second copy to Mac does not work.

       

      I logged in to my CC acount and selected PSCC to download which downloaded the Creative Cloud downloader. I installed that and than selected PSCC to install which it did. I now started PSCC and it requests "signin with your Adobe ID which I did. It now requests a serial Number. Where In the H is it. It is not listed in any of the emails I have received from adobe. It is not listed in MY CC Account. The tech support chat was useless, the tech? acted like he did not know what was happening and said something about a bug in the installer and passed me off to another tech who did not seem to know any more than the first one.He kept asking questions that I had to leave the chat to go answer. Finally the chat dropped out. I gave up for the night.

      ADOBE! GET YOUR TECH SUPPORT BACK IN SAN JOSE WHERE THE TECHS SPEAK ENGLISH AS A FIRST LANGUAGE AND ARE TRAINED. NOT READING FROM CRIB SHEETS.

       

       

      Got the problem solved, maybe not the easiest way but it did the job. I removed the SSD from the MBP and did a secure erase on it from another computer. Reinstalled the SSD and did a restore from Apple download of 10.8.4 so I now had a clean computer with no traces of trials left on it. Reinstalled the Creative Cloud application which reinstalled PSCC and Bridge. This allowed signin and activation.

      ALL GOOD NOW!

       

      Message was edited by: sjprg