4 Replies Latest reply on Jul 30, 2013 12:53 AM by MikkiBB



      I just got a new laptop, installed the Holy Trinity (Ai, PS, iD) and got the CC versions for the first time. I'm crunched on a deadline and need help with a stupid question. I have drop caps on and can't figure out how to turn it off. HELP!

        • 1. Re: Dropcaps:-/
          Trevor.Dennis Adobe Community Professional

          Check your Characters panel and see if you have the option turned on


          Drop Caps.jpg

          • 2. Re: Dropcaps:-/
            Bo LeBeau Level 4

            Drop Caps are when the first letter (or more) is greatly enlarged and drops down a certain number of lines of text.


            Small Caps is when all the letters use an upper case glyph. The letters that usually are not capitalized just use a smaller version of the cap.


            Unlike the quick sample shown here, it is best to use a font that is specifically designed for Small Caps. Clicking the Small Caps button with most fonts will create a faux Small Caps style and the thickness or weight of the Small Caps vs the actual Cap is objectionable.



            • 3. Re: Dropcaps:-/
              Trevor.Dennis Adobe Community Professional

              Sorry for the miss-read.  AFAIK there is no Drop Cap feature in any version of Photoshop, so I am wondering if you have automatically imported a Paragraph style from a previous version, and that is set as the default?  I am in the middle of reinstalling all my Adobe apps, so can't test anything, but try selecting the text, and opening the Paragraph Panel, twirl down the drop down in the top right corner, and chosing reset paragraph


              Then open the Paragraph styles panel, twirling down the drop down again, and chosing Load defaults.  Note I am doing this from memory, so I doubt I am word perfect, but it should be obvious.


              Good luck

              • 4. Re: Dropcaps:-/
                MikkiBB Level 1

                Thanks for all your help!


                The mistake I made; I was using PS and iD at the same time. It was iD that had DropCap turned on instead of PS. Guess I'm trying to do too much at once :-p 


                I did finely figure it out though. It's on the paragraph panel under options menu; Drop Caps and Nested Styles.