1 2 3 Previous Next 118 Replies Latest reply on Nov 14, 2017 6:51 AM by yannmouton

    Not able to drag anything anywhere at all

    jesuscruz0516 Level 1

      Hello and thank you for reading my question

       

      Here is the problem:

       

      I'm doing a family project which I'm editing in premiere pro. Yesterday I was using premiere pro with no problems at all. Today I opened the same project and everything looks normal but when I tried to drag new clips to the timeline, nothing happens!. I thought that the clips were not in the correct format but that's not the problem. I tried to re-drag the transition clips that I was using before having this problem and I can't drag them anymore. It doesn't matter what I try to drag, I even created a small black video from premiere pro itself just to see if my files were bad but not even that is being able to drag.

       

      Can anybody help me with this problem?

       

       

      P.S. As I was typing this question, I also realize that the same symptom is happening in AE! I can't drag anything at all to the compositions. (I know that this last thing should be in another section, but just to let you know)

       

      Help please!

        1 2 3 Previous Next