12 Replies Latest reply on Aug 7, 2013 2:08 AM by Scowelly

    Out of Sync issue

    Scowelly

      Hi, I'm using Premiere Element 10.0 (Bullseye) and am downloading video for my wife from a Sony HVR-Z5E HDV 1080i camera via Fire wire in mpeg2 format, Audio at 48k etc.  When I watch the footage captured back, the sound track is out of sync...!!  I've been through the preferences and set everything as standard for HDV, PAL 1080i etc. but no joy.....What am I doing wrong?

       

      I have spoken with video editors (who use other tools) and no-one understands the issue?

       

      Pointers / thoughts welcomed.

       

      Regards

      Steve

        • 1. Re: Out of Sync issue
          A.T. Romano Level 7

          Steve

           

          First what is the "Bullseye" next to Premiere Elements 10 in your description.

           

          How are you getting your MPEG2 (HDV 1440 x 1080 HD anamorphic 16:9) into Premiere Elements 10. Get Media and then what?

           

          It appears your camcorder allows you to record to memory or tape. Are you attempting a HDV capture firewire into Premiere Elements 10 Capture Window OR are you attaching a firewire cable from the camcorder to computer and transferring your HDV to a computer hard drive save location and then importing it into Premiere Elements 10 with its Get Media/Files and Folders?

           

          What are you setting as the Premiere Elements 10 project preset?

          PAL

          HDV

          HDV

          1080i25

           

          If you are doing a HDV capture firewire, for troubleshooting purposes for now, have you tried using the HDV Split program to get the .m2t clips which you can import into Premiere Elements 10 with its Get Media/Files and Folders.

          http://strony.aster.pl/paviko/hdvsplit.htm

           

          ATR

          • 2. Re: Out of Sync issue
            Scowelly Level 1

            Thanks ATR,

             

            The Bullseye comes from the "about Premier Elements" version screen (release name I guess?) on the help menu.  I included it incase there was PE version issue.

             

            On the what am i doing question..I am directly importing from the "Get media from HDV" in PE 10 and setting up the capture information to give me the following:

             

            Capture format = HDV

             

            General tab:

            editing mode = HDV 1080i

            Timebase = 25fps

            frame size 1440 x 1080

            etc as standard

            display format = 25fps Timecode etc.

             

            Audio:

            Sample rate 48KHz

            Display format = Audio Samples.

             

            The Sony is directly connected to the PC ( a very powerful one) and once the tape is downloaded I can view the file in windows media player correctly...but not in PE...

             

            I can't imaging that I need something else in the workflow, but any ideas on why PE is not replaying correctly?

             

            Best,
            Steve

            • 3. Re: Out of Sync issue
              A.T. Romano Level 7

              Steve,

               

              Thanks for the additional information.

               

              For troubleshooting purposes, can you do the HDV data capture firewire into HDV Split to get .m2t split clips that you import into Premiere Elements 10 (Get Media/Files and Folders) and end up with these clips playing back in Premiere Elements 10 with in sync audio?

               

              http://strony.aster.pl/paviko/hdvsplit.htm

               

              On the Premiere Elements 10 Windows side of things, how do you have the Timeline set up for

              Capture

              Capture to Timeline (is thee a check mark next to this)

              Split Scenes (is there a check mark next to this)

               

              What are you setting as the Save To: location and how much free hard drive space is there? How is the hard drive save location for Captured Video and Captured Audio set up in the Edit Menu/Preferences/Scratch Disks?

               

              When you playback the captured video on the Premiere Elements 10 Timeline is there a red line over its content (that is, before you do nothing else but playback...no editing yet)? If red line, what happens to the out of sync audio when you render the Timeline content by pressing the Enter key of the computer main keyboard?

               

              Thanks.

               

              ATR

              • 4. Re: Out of Sync issue
                Scowelly Level 1

                Hi ATR,

                I don't thoink I have chnaged anything for capure apart from telling PE to use the HDV/180i preset stuff for the import/capture.  I can't find he check boxes you mention on the preferences or projects settings menu's...am i missing something?  I have "report dropped fames" and "use device control timecode" on the capture options in preferences.

                 

                The hard drives are SSD's all with plenty of space  backed up onto a 14 tb server and the scratch discs are defaulted to the "same as Project" on the same drive local ssd drive.  Timeline etc is all default options(have not changed any).

                 

                Yes there is a red line (no editing done) and if I press the enter key I just go back to the start of the project and it plays in the normal window.  I can double click on a scene and the pop up player is available so all looks to be standard...

                 

                Is this helpful..thinking of calling in a consultant to sort this out....

                Cheers

                S

                • 5. Re: Out of Sync issue
                  A.T. Romano Level 7

                  Steve

                   

                  Let us do a recap

                   

                  Premiere Elements 10 Windows

                  You set the project preset for

                  PAL

                  HDV

                  HDV 1080i25

                   

                  When the workspace opens, you use Get Media/HDV Camcorder and the Capture Window opens. Do you see this Capture Window

                  PE10CaptureWindow.JPG

                  I ask about this since you said

                  I can't find he check boxes you mention on the preferences or projects settings menu's...am i missing something?  I have "report dropped fames" and "use device control timecode" on the capture options in preferences.

                   

                  If you have a red line over the Timeline content without edits, after you press the Enter key, does the red line turn green?

                   

                  Did you try this yet

                  For troubleshooting purposes, can you do the HDV data capture firewire into HDV Split to get .m2t split clips that you import into Premiere Elements 10 (Get Media/Files and Folders) and end up with these clips playing back in Premiere Elements 10 with in sync audio?

                   

                  http://strony.aster.pl/paviko/hdvsplit.htm

                  ATR

                  • 6. Re: Out of Sync issue
                    Scowelly Level 1

                    Hi ATR,

                     

                    Checked and I have the same settings as you mention but, sorry I can't re-download the files as the Sony has gone back.  I've repeatedly looked at this and can use any number of other tools to play the recodings (.mpeg) files with no issues. 

                     

                    The red line does not turn green (it stays red) and if I advance the line to later in the recording and hit enter it just returns to the beginning...(i may need to more training but my confidence is failing with at this point as PE does not seem to do what i see it doing on the example use case videos.....)

                     

                    Something in PE is causing a 1 Second plus audio delay.  What's also weird is that if i play the file via the 'organiser' its OK ...its only when i'm in the main editng screen in PE that this happens, which makes eidting impossible.  I have also now tried this on two PC's  and same issue, play in Media player etc, but not in PE (timeline view)...might look to another tool whcih is a shame...:(

                     

                    Please don't worry if this is starting to get a bit painful - i keep looking and may try out some other tools to see if I can make this work with another tool...or get some better training... under the heading "photographer turned videographer needs new skill!"

                     

                    best regards and thanks for your feedback

                    S.

                    • 7. Re: Out of Sync issue
                      A.T. Romano Level 7

                      S

                       

                      Thanks for the follow up.

                       

                      I will think about this some more to see if there is something that I am overlooking in the troubleshooting.

                       

                      More later in a few hours.

                       

                      ATR

                      • 8. Re: Out of Sync issue
                        Scowelly Level 1

                        Thanks ATR. 

                         

                        I have just downloaded a trial of another tool I found on one of the review sites and the files play just fine...i really want to stay with Premier but I running out of ideas and reasons....

                         

                        Best
                        S

                        • 9. Re: Out of Sync issue
                          nealeh Level 5

                          I know I'm a Luddite, but I'd try importing your media and setting up your project and scratch disks to a hard drive rather than an SSD - just to see if that changes things.

                           

                          Cheers,
                          --
                          Neale
                          Insanity is hereditary, you get it from your children.

                          • 10. Re: Out of Sync issue
                            A.T. Romano Level 7

                            S

                             

                            When you had the Sony, did you ever try HDV data capture firewire with it to get your split .m2t clips and then import the .m2t clips into a Premiere Elements 10 HDV 1080i project in order to determine if that footage's audio was in sync or not? If you did not, trying that seems out of the question now since in post 6 you state that the Sony is gone.

                             

                            If you have not taken advantage of the HDV Split opportunity and are left with your .mpg footage from your HDV data capture firewire int Premiere Elements, possibiities include:

                             

                            1. Unlink the video and audio portions of the file on the Timeline and nudge the audio in sync with the Alt key held down as you tap the right or left arrow key.

                             

                            2. Way out suggestion, go to Edit Menu/Project Settings/General and the Audio section where it say Display Format. Change that from Audio Samples to Milliseconds.

                             

                            3. Switch to another program if it accepts your video and allows you to edit and export with your audio out of sync.

                             

                            Please let us know if any of the able works for you.

                             

                            Thanks.

                             

                            ATR

                            • 11. Re: Out of Sync issue
                              A.T. Romano Level 7

                              nealeh

                               

                              You wrote:

                              but I'd try importing your media and setting up your project and scratch disks to a hard drive rather than an SSD - just to see if that changes things.

                               

                              That does not seem to be a viable option for S since S stated back in post 4 of this thread

                              The hard drives are SSD's all with plenty of space  backed up onto a 14 tb server and the scratch discs are defaulted to the "same as Project" on the same drive local ssd drive.

                               

                              I have not factored in that "14 tb server".

                               

                              ATR

                              • 12. Re: Out of Sync issue
                                Scowelly Level 1

                                Hi ATR,

                                 

                                I think the answer is going to be 3 unfortunatley.  I loaded CyberLink PowerEditior for comparison and it worked just fine with that...and Windows Media Player..and in the PE organiser.....(as an aside, Cyberlinks product does freeze and/or crash with large files on a laptop so need to put it on my Desktop that has a hariy chest and raw power!!!)...so i think its Premiere Pro or Final Cut (and a Mac!!) for to do what i want effectively...seems the consumer products are not going to be what I need and its "you get what you pays for model for!"

                                 

                                Thanks for you help.  I am going to see if I can log the issue with Adobe just in case.

                                 

                                Cheers
                                S.