3 Replies Latest reply on Jul 30, 2013 9:56 AM by Jeff_Coatsworth

    Numbering format not staying intact

    dor0102 Level 1

      The numbering format looks fine in RoboHelp 9, but when I generate a WebHelp Primary Layout, the numbering gets thrown off. It's difficult, if not impossible to fix, because it looks ok in RoboHelp!! Any ideas?

        • 1. Re: Numbering format not staying intact
          Jeff_Coatsworth Adobe Community Professional & MVP

          Sounds like maybe your CSS is messed up - but we can't tell unless you describe or show what you mean.

          • 2. Re: Numbering format not staying intact
            dor0102 Level 1

            Thank you for your quick response! However, I don't know how I can show you the problem because I think the formatting would be lost if I copied and pasted it from RoboHelp and the Primary Layout. Basically, the problem is that I'll have a numbered list - 1, 2, 3, 4 - in RoboHelp and the generated WebHelp Primary Layout would replace the "1" and "2" with bullets and keep the "3" and "4", This is only one example. In some cases it's so messed up that I don't know where to begin to fix it. And the big problem is that it looks ok in RoboHelp so there's nothing to "fix"! Please let me know any other details you may need. Thanks!

            • 3. Re: Numbering format not staying intact
              Jeff_Coatsworth Adobe Community Professional & MVP

              When I said “show” I was meaning “take a screenshot” and post it using the camera icon in the forum web interface.

               

              If it’s subbing bullets for numbers, I’d first be checking to see if I’ve applied the correct RH style to the list. Then I’d check the HTML to see what’s being coded for that list, and finally I’d check that my CSS being used is providing formatting for that list.