1 Reply Latest reply on Aug 26, 2014 5:33 PM by Kir7

    Set InDesign -- by default -- not to make hyperlinks Shared Destinations?

    Electroscribe_2015 Level 1

      I have a newsletter template in ID CS4 based on a template with some standing hyperlinks to my organization's web pages.

      Recently, when I created a new file based on the template, my computer started bogging down looking NOT for the web page in the hyperlink, but in the copy of the InDesign file that created it. Checked the properties in Hyperlink Options, and instead of URL, the links went to a Shared Destination (a copy of the document on a shared drive, not an Internet server).  Changed the properties to link them to URLs instead, but when I opened the document again, they went back to Shared Destinations. How can I set InDesign -- by default -- not to hook hyperlinks up to Shared Destinations?  (My agency was ready to upgrade me to CS6 until it became available in the Cloud only).




      Note: If a URL hyperlink isn’t working in the exported PDF, there may be a problem with the hyperlink being a “Shared Destination.” Double-click the hyperlink in the Hyperlinks panel, choose URL from the Link To menu, deselect Shared Hyperlink Destination, and click OK


      But I wan to make NOT sharing hyperlinks the default